FastCGI/CGI
Moderator: aprelium

Users browsing this forum: None
Goto page 1, 2, 3, 4, 5  Next
Post new topic
 Topics   Replies   Author   Views   Last Post 
No new posts The process cannot access the file because it is being used
5 lazna 370 Sun Aug 22, 2021 9:11 pm
admin View latest post
No new posts fastcgi, flup and caching
19 gratteur 56501 Sat Sep 12, 2020 10:18 pm
nicholosonjack View latest post
No new posts To run Django on Mac os
1 kamalesha 2449 Thu Sep 10, 2020 8:02 pm
admin View latest post
No new posts Abyss not sending close_notify
0 Paulie 4033 Sun May 03, 2020 3:29 pm
Paulie View latest post
No new posts CGI error
3 lazna 10258 Fri Jan 10, 2020 4:44 pm
admin View latest post
No new posts SUID, PUID and RUID in the cgi log files
1 lazna 21564 Fri Jan 10, 2020 4:41 pm
admin View latest post
No new posts Can Delphi's Indy components to work in a 64bit DLL ?
5 Bibo 6110 Tue Dec 03, 2019 12:57 pm
admin View latest post
No new posts Error 500 no ,atter which version of php
1 usalabs 3818 Wed Nov 06, 2019 4:19 pm
admin View latest post
No new posts cmd script started by Abyss service - Windows impersonation
5 lazna 6123 Tue Jun 18, 2019 5:07 pm
admin View latest post
No new posts Location and path for common cgi-bin
1 James Cook 6044 Wed Nov 14, 2018 5:01 pm
admin View latest post
No new posts batwrap and character encoding
1 lazna 4539 Wed Nov 14, 2018 4:52 pm
admin View latest post
No new posts xojo web developement
3 rsflorendo 5374 Sat Oct 06, 2018 12:23 am
admin View latest post
No new posts PATH_INFO and REQUEST_URI
0 topniz 14746 Mon Nov 21, 2016 4:10 pm
topniz View latest post
No new posts CGI file upload getting blind 400 responses
1 thinkr 7311 Sat Nov 19, 2016 7:13 am
thinkr View latest post
No new posts Are we safe from httpoxy?
3 lestat 9071 Mon Oct 24, 2016 3:04 pm
admin View latest post
No new posts Running Delphi ISAPIs
4 Jerry 9136 Mon Oct 24, 2016 2:55 pm
admin View latest post
No new posts win shell CGI - debugging technique
1 lazna 7322 Fri Oct 07, 2016 12:55 pm
admin View latest post
No new posts Timestamps in the cgi.log file
1 lazna 6948 Tue Jun 14, 2016 2:16 pm
admin View latest post
No new posts Linux and CGI
3 iru2 8397 Mon May 02, 2016 6:01 pm
admin View latest post
No new posts image as a script output
0 lazna 8449 Wed Aug 26, 2015 11:19 am
lazna View latest post
No new posts Anyone manage to install Abyss on Amazon's AWS / EC2?
0 Bibo 10111 Fri Jul 03, 2015 4:54 am
Bibo View latest post
No new posts The system cannot find the file specified ...
2 josephbupe 9879 Fri Oct 10, 2014 9:22 am
josephbupe View latest post
No new posts Issue reading from a CGI application
11 thinkr 22530 Tue Dec 03, 2013 9:57 pm
aprelium-support View latest post
No new posts CGI environment variables are not added
13 Vladimir 23644 Thu Sep 12, 2013 3:58 am
Vanleeuwen View latest post
No new posts Error running CGI
2 longhaireddavid 11647 Wed May 22, 2013 3:10 pm
aprelium-support View latest post
No new posts Poor Website Display Speed
6 Turtles 15762 Tue Aug 07, 2012 6:34 am
Turtles View latest post
No new posts Run multiple versions of php
5 jxxaxxy 12784 Tue May 29, 2012 4:21 pm
aprelium-support View latest post
No new posts CGI works at command prompt, errors when ran from website
3 shawno66 10835 Wed May 23, 2012 3:51 pm
aprelium-support View latest post
No new posts cgi-bin directory issue
1 rmacster 8465 Wed Apr 18, 2012 2:09 pm
rmacster View latest post
No new posts Multiprocessor + Abyss + PHP = poor performance
9 mobrien 26764 Mon Dec 19, 2011 12:57 pm
Immemiaplaype View latest post
No new posts Cygwin Interpreter
4 ob2s 13404 Sun Dec 18, 2011 8:37 am
Stegliree View latest post
No new posts CGI With Visual Basic
3 WeissWelsh 12665 Fri Dec 16, 2011 6:40 am
Stegliree View latest post
No new posts exe not executing
1 bobl 9211 Thu Nov 10, 2011 11:10 am
bobl View latest post
No new posts Sending a variable to an exe file
5 WeissWelsh 13976 Sun Oct 23, 2011 2:50 am
Toasty View latest post
No new posts FastCGI/CGI
1 JohnnyDourado 9419 Thu Oct 20, 2011 11:46 pm
Lawrence View latest post
No new posts Aliasing CGI
0 rmacster 9927 Mon Oct 03, 2011 4:09 am
rmacster View latest post
No new posts PHP/FastCGI issues.
7 jxxaxxy 16311 Wed Aug 24, 2011 2:59 pm
admin View latest post
No new posts Can a Perl script return additional environment variables
3 andrekui 12662 Sat Aug 13, 2011 12:35 am
admin View latest post
No new posts Python "import cgi" not working (Python 2.7.1)
1 bensing 11857 Mon Mar 28, 2011 12:01 pm
aprelium-support View latest post
No new posts CGI / FastCGI has stopped working
5 olivierdb 27656 Tue Sep 07, 2010 5:22 am
glilkpak View latest post
No new posts shutting down server with fastcgi application running
1 Don Dickinson 11555 Mon Sep 06, 2010 11:16 pm
glilkpak View latest post
No new posts PHP 5.3.1 means XAMPP for me
7 zeltus 18776 Mon May 24, 2010 2:57 pm
Axis View latest post
No new posts CGI / FastCGI has encountered a problem
0 sbergera 10374 Fri May 21, 2010 6:01 am
sbergera View latest post
No new posts Google Sitemap
5 svankamon 15496 Mon May 10, 2010 7:25 am
NeaveSalm View latest post
No new posts My scripts won't email
3 nigelum 21145 Mon Dec 28, 2009 6:08 pm
Angelina_Apr View latest post
No new posts leveraging FastCGI -- How?
7 ccs 26443 Sat Oct 31, 2009 7:06 am
CoastResearch View latest post
No new posts C++ as CGI
4 TByte 15797 Sat Oct 31, 2009 5:44 am
CoastResearch View latest post
No new posts FastCGI Issue with FCGX with PowerBasic
1 Mike Trader 12251 Sat Oct 31, 2009 5:42 am
CoastResearch View latest post
No new posts Version 2 of the FastCGI Library - libfcgi2.dll
1 CoastResearch 17918 Sat Oct 31, 2009 5:40 am
CoastResearch View latest post
No new posts precompiled php 5.2, mac and the error 500
2 stoltenhoff 11472 Sun Oct 18, 2009 10:33 pm
stoltenhoff View latest post
No new posts CGI Script displaying rather than running :-(
1 bobby_boy 10676 Sun Oct 18, 2009 3:52 pm
Toasty View latest post
No new posts [python] DJANGO framework under FastCGI on ABYSS - how
13 kukiz 34523 Fri Oct 02, 2009 2:21 pm
sonofcolin View latest post
No new posts Basic fast_cgi load balancing
2 Lorem 11914 Thu Sep 24, 2009 9:28 am
Lorem View latest post
No new posts C\C++ interpreter >>> CH >>>If Work on FCG
4 kukiz 22981 Wed Jul 29, 2009 12:04 am
genroxbro View latest post
No new posts Windows php and fastcgi problem
2 Z.K. 11725 Thu Jul 23, 2009 11:31 am
aprelium-support View latest post
No new posts FastCGI EXEs won't start unless I spam refresh
0 Likuid 10180 Mon Jul 20, 2009 8:16 pm
Likuid View latest post
No new posts Ruby on Rails Configuration Directions Discrepency
0 SunSw0rd 10098 Wed Jul 01, 2009 3:49 pm
SunSw0rd View latest post
No new posts How do I make it work? PHP / FastCGI / Mac
7 davidjenkins 19172 Sun Apr 05, 2009 7:03 am
davidjenkins View latest post
No new posts form post limit of 1024 bytes?
1 reachjeffs 14569 Fri Mar 27, 2009 5:47 pm
mdoigny View latest post
No new posts Strange Connection Problem After Using CGI
1 cenocre 12267 Fri Mar 20, 2009 4:02 pm
Axis View latest post
No new posts Server outage keeps occuring - lots of php-cgi processes ?
13 PaulK 46791 Sat Feb 21, 2009 3:08 am
puertoblack2003 View latest post
No new posts Error 500 specifying a socket
0 Mike Trader 11594 Fri Nov 14, 2008 12:27 am
Mike Trader View latest post
No new posts Simple FastCGI exe to test with pls
0 Mike Trader 11152 Thu Nov 13, 2008 3:15 am
Mike Trader View latest post
No new posts isapi dll and filter isapi dll ?
0 powerlog 11299 Sat Jul 26, 2008 10:36 pm
powerlog View latest post
No new posts Generating PHP coding within the CGI-BIN folder.
1 Postman-Pete 12890 Mon Jul 07, 2008 11:17 am
olly86 View latest post
No new posts Form based file upload
0 Rohan_j 10846 Fri Jul 04, 2008 3:32 am
Rohan_j View latest post
No new posts FastCgi with IE7 not always starting
0 Spud2004 11001 Sat Jun 14, 2008 7:58 am
Spud2004 View latest post
No new posts Fast CGI error
5 svankamon 21340 Fri May 23, 2008 2:20 am
svankamon View latest post
No new posts PHP FastCGI on a different server
1 Manacit 12434 Thu May 15, 2008 4:22 pm
aprelium View latest post
No new posts Which FastCGI is the Fastest?
2 TRUSTAbyss 15144 Thu May 01, 2008 11:50 am
brass9 View latest post
No new posts Error 500 (Internal server error)?
3 boštjan 13891 Mon Apr 21, 2008 12:57 pm
boštjan View latest post
No new posts Error 500 (broken pipe)
10 boštjan 21379 Tue Apr 15, 2008 6:04 pm
Toasty View latest post
No new posts is it possible to run a exe from a website
4 Jimbob123 15693 Sat Mar 22, 2008 6:10 pm
Toasty View latest post
No new posts Django (Python) with FastCGI - working
2 templar 15769 Fri Mar 21, 2008 8:28 pm
bavel View latest post
No new posts Broken Pipe
3 bkonia 15123 Wed Mar 19, 2008 5:50 pm
aprelium View latest post
No new posts Cgi .exe
7 tornatore 21759 Tue Feb 05, 2008 6:01 pm
aprelium View latest post
No new posts CGI and C++
1 dre361224 12293 Mon Feb 04, 2008 4:41 am
rrinc View latest post
No new posts Open files
5 ccs 16027 Sun Jan 27, 2008 9:08 pm
ccs View latest post
No new posts Re: 2.4 + FastCGI
2 AJWesley 14668 Tue Jan 22, 2008 12:46 am
AJWesley View latest post
No new posts Maximum upload size
3 yahiouh 15165 Thu Jan 03, 2008 8:42 am
yahiouh View latest post
No new posts Does Abyss support PHP via FastCGI on Windows?
6 Albright 22490 Fri Dec 28, 2007 11:34 pm
admin View latest post
No new posts cgi script making invalid links- url enconding problem?
2 Plasbot 14612 Sun Dec 02, 2007 10:52 pm
aprelium-beta View latest post
No new posts problems with MapServer and PHP templates
5 Abiku 18598 Thu Nov 22, 2007 2:16 pm
Abiku View latest post
No new posts new to .cgi
2 proskater123 16326 Thu Oct 04, 2007 2:25 pm
AbyssUnderground View latest post
No new posts Ruby On Rails
7 mrnoname 19525 Thu Aug 09, 2007 12:47 am
aprelium View latest post
No new posts IIS to Abyss lost upload feature in Yabb board.
5 MisterPat 28336 Thu Aug 02, 2007 3:07 pm
AbyssUnderground View latest post
No new posts I got it working.... Almost
1 Pebcak 12821 Tue Jul 31, 2007 1:31 pm
aprelium View latest post
No new posts Shorthand maybe Back! [Updated: 5/24/2007]
32 TRUSTAbyss 59602 Wed Jul 25, 2007 2:15 pm
aprelium View latest post
No new posts I need help with Roadsend PHP Compiler
7 TRUSTAbyss 21510 Mon Jul 23, 2007 6:25 pm
TRUSTAbyss View latest post
No new posts .cgi Suffix
10 cenocre 28673 Mon Jul 09, 2007 3:47 pm
cenocre View latest post
No new posts Fast-CGI error on startup
1 davids 13207 Wed Jun 27, 2007 11:18 pm
aprelium View latest post
No new posts CGI - Abyss insists on trying to download cgi files
1 QBuster 15757 Sun Jun 10, 2007 7:08 pm
admin View latest post
No new posts Mozilla on Linux does not run script .....blog.r
3 jfdutcher 16737 Thu May 24, 2007 5:47 pm
aprelium View latest post
No new posts php-cgi.exe not terminating
19 northwst 56031 Mon May 14, 2007 4:39 pm
AbyssUnderground View latest post
No new posts WebDev 10 from PCSoft
2 kenknight 15674 Mon May 14, 2007 1:42 pm
aprelium View latest post
No new posts Frames seem to confuse server
7 Bibo 20646 Wed May 09, 2007 5:56 pm
Bibo View latest post
No new posts Uploads in cgi
9 theguy0000 23079 Mon May 07, 2007 8:56 am
aprelium View latest post
No new posts Confused about javascript in cgi
4 dharrington 17946 Tue Mar 27, 2007 8:29 pm
cmxflash View latest post
No new posts Rails, Ruby and Abyss Web Server
26 EtienneR 62044 Sat Mar 24, 2007 2:39 pm
aprelium View latest post
No new posts EXE CGI file
7 b123 32101 Wed Mar 07, 2007 5:23 pm
aprelium View latest post
Display topics from previous:  
Post new topic    Aprelium Forum Index -> FastCGI/CGI All times are GMT + 1 Hour
Goto page 1, 2, 3, 4, 5  Next
Page 1 of 5
Jump to:  
New posts New posts    No new posts No new posts    Announcement Announcement
New posts [ Popular ] New posts [ Popular ]    No new posts [ Popular ] No new posts [ Popular ]    Sticky Sticky
New posts [ Locked ]    No new posts [ Locked ]
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB phpBB Group