FastCGI/CGI
Moderator: aprelium

Users browsing this forum: None
Goto page 1, 2, 3, 4, 5  Next
Post new topic
 Topics   Replies   Author   Views   Last Post 
No new posts cmd script started by Abyss service - Windows impersonation
5 lazna 483 Tue Jun 18, 2019 5:07 pm
admin View latest post
No new posts Location and path for common cgi-bin
1 James Cook 1971 Wed Nov 14, 2018 5:01 pm
admin View latest post
No new posts batwrap and character encoding
1 lazna 715 Wed Nov 14, 2018 4:52 pm
admin View latest post
No new posts xojo web developement
3 rsflorendo 895 Sat Oct 06, 2018 12:23 am
admin View latest post
No new posts PATH_INFO and REQUEST_URI
0 topniz 10370 Mon Nov 21, 2016 4:10 pm
topniz View latest post
No new posts CGI file upload getting blind 400 responses
1 thinkr 3408 Sat Nov 19, 2016 7:13 am
thinkr View latest post
No new posts Are we safe from httpoxy?
3 lestat 4556 Mon Oct 24, 2016 3:04 pm
admin View latest post
No new posts Running Delphi ISAPIs
4 Jerry 4358 Mon Oct 24, 2016 2:55 pm
admin View latest post
No new posts win shell CGI - debugging technique
1 lazna 3513 Fri Oct 07, 2016 12:55 pm
admin View latest post
No new posts Timestamps in the cgi.log file
1 lazna 3168 Tue Jun 14, 2016 2:16 pm
admin View latest post
No new posts Linux and CGI
3 iru2 4049 Mon May 02, 2016 6:01 pm
admin View latest post
No new posts image as a script output
0 lazna 4185 Wed Aug 26, 2015 11:19 am
lazna View latest post
No new posts Anyone manage to install Abyss on Amazon's AWS / EC2?
0 Bibo 5739 Fri Jul 03, 2015 4:54 am
Bibo View latest post
No new posts The system cannot find the file specified ...
2 josephbupe 5689 Fri Oct 10, 2014 9:22 am
josephbupe View latest post
No new posts Issue reading from a CGI application
11 thinkr 13947 Tue Dec 03, 2013 9:57 pm
aprelium-support View latest post
No new posts CGI environment variables are not added
13 Vladimir 16466 Thu Sep 12, 2013 3:58 am
Vanleeuwen View latest post
No new posts Error running CGI
2 longhaireddavid 7669 Wed May 22, 2013 3:10 pm
aprelium-support View latest post
No new posts Poor Website Display Speed
7 Turtles 10748 Tue Aug 07, 2012 6:34 am
Turtles View latest post
No new posts Run multiple versions of php
5 jxxaxxy 8287 Tue May 29, 2012 4:21 pm
aprelium-support View latest post
No new posts CGI works at command prompt, errors when ran from website
3 shawno66 6563 Wed May 23, 2012 3:51 pm
aprelium-support View latest post
No new posts cgi-bin directory issue
1 rmacster 4746 Wed Apr 18, 2012 2:09 pm
rmacster View latest post
No new posts Multiprocessor + Abyss + PHP = poor performance
9 mobrien 21044 Mon Dec 19, 2011 12:57 pm
Immemiaplaype View latest post
No new posts Cygwin Interpreter
4 ob2s 9002 Sun Dec 18, 2011 8:37 am
Stegliree View latest post
No new posts CGI With Visual Basic
3 WeissWelsh 8388 Fri Dec 16, 2011 6:40 am
Stegliree View latest post
No new posts exe not executing
1 bobl 5556 Thu Nov 10, 2011 11:10 am
bobl View latest post
No new posts Sending a variable to an exe file
5 WeissWelsh 8748 Sun Oct 23, 2011 2:50 am
Toasty View latest post
No new posts FastCGI/CGI
1 JohnnyDourado 5627 Thu Oct 20, 2011 11:46 pm
Lawrence View latest post
No new posts Aliasing CGI
0 rmacster 5796 Mon Oct 03, 2011 4:09 am
rmacster View latest post
No new posts PHP/FastCGI issues.
7 jxxaxxy 11069 Wed Aug 24, 2011 2:59 pm
admin View latest post
No new posts Can a Perl script return additional environment variables
3 andrekui 8137 Sat Aug 13, 2011 12:35 am
admin View latest post
No new posts Python "import cgi" not working (Python 2.7.1)
1 bensing 8209 Mon Mar 28, 2011 12:01 pm
aprelium-support View latest post
No new posts CGI / FastCGI has stopped working
5 olivierdb 21827 Tue Sep 07, 2010 5:22 am
glilkpak View latest post
No new posts shutting down server with fastcgi application running
1 Don Dickinson 7868 Mon Sep 06, 2010 11:16 pm
glilkpak View latest post
No new posts fastcgi, flup and caching
18 gratteur 34238 Sat Sep 04, 2010 4:32 pm
cavavearourdy View latest post
No new posts PHP 5.3.1 means XAMPP for me
7 zeltus 13620 Mon May 24, 2010 2:57 pm
Axis View latest post
No new posts CGI / FastCGI has encountered a problem
0 sbergera 6883 Fri May 21, 2010 6:01 am
sbergera View latest post
No new posts Google Sitemap
5 svankamon 11138 Mon May 10, 2010 7:25 am
NeaveSalm View latest post
No new posts My scripts won't email
3 nigelum 16621 Mon Dec 28, 2009 6:08 pm
Angelina_Apr View latest post
No new posts leveraging FastCGI -- How?
7 ccs 21390 Sat Oct 31, 2009 7:06 am
CoastResearch View latest post
No new posts C++ as CGI
4 TByte 11411 Sat Oct 31, 2009 5:44 am
CoastResearch View latest post
No new posts FastCGI Issue with FCGX with PowerBasic
1 Mike Trader 8489 Sat Oct 31, 2009 5:42 am
CoastResearch View latest post
No new posts Version 2 of the FastCGI Library - libfcgi2.dll
1 CoastResearch 14025 Sat Oct 31, 2009 5:40 am
CoastResearch View latest post
No new posts precompiled php 5.2, mac and the error 500
2 stoltenhoff 7565 Sun Oct 18, 2009 10:33 pm
stoltenhoff View latest post
No new posts CGI Script displaying rather than running :-(
1 bobby_boy 6948 Sun Oct 18, 2009 3:52 pm
Toasty View latest post
No new posts [python] DJANGO framework under FastCGI on ABYSS - how
13 kukiz 26756 Fri Oct 02, 2009 2:21 pm
sonofcolin View latest post
No new posts Basic fast_cgi load balancing
2 Lorem 7894 Thu Sep 24, 2009 9:28 am
Lorem View latest post
No new posts C\C++ interpreter >>> CH >>>If Work on FCG
4 kukiz 18115 Wed Jul 29, 2009 12:04 am
genroxbro View latest post
No new posts Windows php and fastcgi problem
2 Z.K. 7822 Thu Jul 23, 2009 11:31 am
aprelium-support View latest post
No new posts FastCGI EXEs won't start unless I spam refresh
0 Likuid 6754 Mon Jul 20, 2009 8:16 pm
Likuid View latest post
No new posts Ruby on Rails Configuration Directions Discrepency
0 SunSw0rd 6592 Wed Jul 01, 2009 3:49 pm
SunSw0rd View latest post
No new posts How do I make it work? PHP / FastCGI / Mac
7 davidjenkins 13361 Sun Apr 05, 2009 7:03 am
davidjenkins View latest post
No new posts form post limit of 1024 bytes?
1 reachjeffs 10544 Fri Mar 27, 2009 5:47 pm
mdoigny View latest post
No new posts Strange Connection Problem After Using CGI
1 cenocre 8345 Fri Mar 20, 2009 4:02 pm
Axis View latest post
No new posts Server outage keeps occuring - lots of php-cgi processes ?
13 PaulK 35604 Sat Feb 21, 2009 3:08 am
puertoblack2003 View latest post
No new posts Error 500 specifying a socket
0 Mike Trader 8117 Fri Nov 14, 2008 12:27 am
Mike Trader View latest post
No new posts Simple FastCGI exe to test with pls
0 Mike Trader 7699 Thu Nov 13, 2008 3:15 am
Mike Trader View latest post
No new posts isapi dll and filter isapi dll ?
0 powerlog 7705 Sat Jul 26, 2008 10:36 pm
powerlog View latest post
No new posts Generating PHP coding within the CGI-BIN folder.
1 Postman-Pete 9146 Mon Jul 07, 2008 11:17 am
olly86 View latest post
No new posts Form based file upload
0 Rohan_j 7412 Fri Jul 04, 2008 3:32 am
Rohan_j View latest post
No new posts FastCgi with IE7 not always starting
0 Spud2004 7534 Sat Jun 14, 2008 7:58 am
Spud2004 View latest post
No new posts Fast CGI error
5 svankamon 15501 Fri May 23, 2008 2:20 am
svankamon View latest post
No new posts PHP FastCGI on a different server
1 Manacit 8607 Thu May 15, 2008 4:22 pm
aprelium View latest post
No new posts Which FastCGI is the Fastest?
2 TRUSTAbyss 11237 Thu May 01, 2008 11:50 am
brass9 View latest post
No new posts Error 500 (Internal server error)?
3 boštjan 9747 Mon Apr 21, 2008 12:57 pm
boštjan View latest post
No new posts Error 500 (broken pipe)
10 boštjan 15215 Tue Apr 15, 2008 6:04 pm
Toasty View latest post
No new posts is it possible to run a exe from a website
4 Jimbob123 11152 Sat Mar 22, 2008 6:10 pm
Toasty View latest post
No new posts Django (Python) with FastCGI - working
2 templar 11483 Fri Mar 21, 2008 8:28 pm
bavel View latest post
No new posts Broken Pipe
3 bkonia 10746 Wed Mar 19, 2008 5:50 pm
aprelium View latest post
No new posts Cgi .exe
7 tornatore 16252 Tue Feb 05, 2008 6:01 pm
aprelium View latest post
No new posts CGI and C++
1 dre361224 8553 Mon Feb 04, 2008 4:41 am
rrinc View latest post
No new posts Open files
5 ccs 11193 Sun Jan 27, 2008 9:08 pm
ccs View latest post
No new posts Re: 2.4 + FastCGI
2 AJWesley 10701 Tue Jan 22, 2008 12:46 am
AJWesley View latest post
No new posts Maximum upload size
3 yahiouh 10958 Thu Jan 03, 2008 8:42 am
yahiouh View latest post
No new posts Does Abyss support PHP via FastCGI on Windows?
6 Albright 15069 Fri Dec 28, 2007 11:34 pm
admin View latest post
No new posts cgi script making invalid links- url enconding problem?
2 Plasbot 10347 Sun Dec 02, 2007 10:52 pm
aprelium-beta View latest post
No new posts problems with MapServer and PHP templates
5 Abiku 13484 Thu Nov 22, 2007 2:16 pm
Abiku View latest post
No new posts new to .cgi
2 proskater123 12382 Thu Oct 04, 2007 2:25 pm
AbyssUnderground View latest post
No new posts Ruby On Rails
7 mrnoname 14376 Thu Aug 09, 2007 12:47 am
aprelium View latest post
No new posts IIS to Abyss lost upload feature in Yabb board.
5 MisterPat 22675 Thu Aug 02, 2007 3:07 pm
AbyssUnderground View latest post
No new posts I got it working.... Almost
1 Pebcak 9178 Tue Jul 31, 2007 1:31 pm
aprelium View latest post
No new posts Shorthand maybe Back! [Updated: 5/24/2007]
32 TRUSTAbyss 47419 Wed Jul 25, 2007 2:15 pm
aprelium View latest post
No new posts I need help with Roadsend PHP Compiler
7 TRUSTAbyss 16567 Mon Jul 23, 2007 6:25 pm
TRUSTAbyss View latest post
No new posts .cgi Suffix
10 cenocre 21375 Mon Jul 09, 2007 3:47 pm
cenocre View latest post
No new posts Fast-CGI error on startup
1 davids 9689 Wed Jun 27, 2007 11:18 pm
aprelium View latest post
No new posts CGI - Abyss insists on trying to download cgi files
1 QBuster 12051 Sun Jun 10, 2007 7:08 pm
admin View latest post
No new posts Mozilla on Linux does not run script .....blog.r
3 jfdutcher 12439 Thu May 24, 2007 5:47 pm
aprelium View latest post
No new posts php-cgi.exe not terminating
19 northwst 45375 Mon May 14, 2007 4:39 pm
AbyssUnderground View latest post
No new posts WebDev 10 from PCSoft
2 kenknight 11683 Mon May 14, 2007 1:42 pm
aprelium View latest post
No new posts Frames seem to confuse server
7 Bibo 15057 Wed May 09, 2007 5:56 pm
Bibo View latest post
No new posts Uploads in cgi
9 theguy0000 17319 Mon May 07, 2007 8:56 am
aprelium View latest post
No new posts Confused about javascript in cgi
4 dharrington 13445 Tue Mar 27, 2007 8:29 pm
cmxflash View latest post
No new posts Rails, Ruby and Abyss Web Server
26 EtienneR 51422 Sat Mar 24, 2007 2:39 pm
aprelium View latest post
No new posts EXE CGI file
7 b123 24523 Wed Mar 07, 2007 5:23 pm
aprelium View latest post
No new posts Abyss isn't listed at FastCgi
12 Spud2004 25801 Sun Mar 04, 2007 3:16 pm
aprelium View latest post
No new posts Fastcgi programs run like a console program without IE6
14 Spud2004 29788 Wed Feb 21, 2007 5:13 pm
chicks View latest post
No new posts FastCGI port number
1 roughbert 11280 Tue Feb 20, 2007 11:34 am
aprelium View latest post
No new posts Running Rebol scripting
2 Gerard 10625 Wed Feb 14, 2007 5:34 am
Gerard View latest post
No new posts [2.4 + FastCGI] Reading 0 bytes failed
5 littlebigfred 13884 Mon Feb 05, 2007 12:57 pm
littlebigfred View latest post
No new posts suexec equivalent for abyss and windows?
3 kwagner 13430 Thu Jan 25, 2007 11:33 am
aprelium View latest post
No new posts Web form issues , cant figure it out
11 wally007 26705 Sat Dec 09, 2006 8:25 pm
Moxxnixx View latest post
Display topics from previous:  
Post new topic    Aprelium Forum Index -> FastCGI/CGI All times are GMT + 1 Hour
Goto page 1, 2, 3, 4, 5  Next
Page 1 of 5
Jump to:  
New posts New posts    No new posts No new posts    Announcement Announcement
New posts [ Popular ] New posts [ Popular ]    No new posts [ Popular ] No new posts [ Popular ]    Sticky Sticky
New posts [ Locked ]    No new posts [ Locked ]
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB phpBB Group