X1 v2.6 slow page loading via stunnel ssl

 
Post new topic   Reply to topic    Aprelium Forum Index -> Powered by Abyss
View previous topic :: View next topic  
Author Message
gray
-


Joined: 15 Aug 2003
Posts: 13

PostPosted: Thu May 14, 2009 3:22 pm    Post subject: X1 v2.6 slow page loading via stunnel ssl Reply with quote

I`ve just installed X1 version 2.6 all seems fine except that while compression is enabled, if a page is requested via https (through stunnel) then the page loads really slowly, though everything is fine via http or while compression is disabled.
Back to top View user's profile Send private message Visit poster's website ICQ Number
gray
-


Joined: 15 Aug 2003
Posts: 13

PostPosted: Thu May 14, 2009 4:04 pm    Post subject: update Reply with quote

further to my first post, I have now updated my stunnel to the latest version and all seems to be fine, even with compression enabled :-)
Back to top View user's profile Send private message Visit poster's website ICQ Number
TRUSTAbyss
-


Joined: 29 Oct 2003
Posts: 3719
Location: USA, GA

PostPosted: Thu May 14, 2009 6:13 pm    Post subject: Reply with quote

I'm glad it's working. It would be better to upgrade Abyss to the professional version.
_________________
Computer Programmer & Networking Specialist

Back to top View user's profile Send private message Visit poster's website MSN Messenger
Display posts from previous:   
Post new topic   Reply to topic    Aprelium Forum Index -> Powered by Abyss All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB phpBB Group