403 Error after changing host name

 
Post new topic   Reply to topic    Aprelium Forum Index -> General Questions
View previous topic :: View next topic  
Author Message
ipaidthebills
-


Joined: 12 Dec 2019
Posts: 1
Location: canada

PostPosted: Fri Dec 13, 2019 12:07 am    Post subject: 403 Error after changing host name Reply with quote

Hey folks.
Prob a simple solution but here is my issue..

I have everything setup and with the default server I have no issues. Index loads fine but when I change the server name I get a 403 Forbidden error.

Port forwarding etc is all setup with no issues.

Do I have to create a completely new directory maybe and add that in the server settings Or something?

Any help would be great.
Win 10 Machine
Back to top View user's profile Send private message
admin
Site Admin


Joined: 03 Mar 2002
Posts: 1026

PostPosted: Mon Dec 16, 2019 4:59 pm    Post subject: Re: 403 Error after changing host name Reply with quote

ipaidthebills,

As soon as you configure a host to have a hostname, this name should be used in URLs.

But since you're on a local network, chances are that name is either fake or not accessible. So you should use the workaround explained in https://aprelium.com/abyssws/articles/access-test.html to make that name "known" locally.
_________________
Follow @abyssws on Twitter
Subscribe to our newsletter
_________________
Forum Administrator
Aprelium - https://aprelium.com
Back to top View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Aprelium Forum Index -> General Questions All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB phpBB Group