Who wana test my website if it works?

 
Post new topic   Reply to topic    Aprelium Forum Index -> Powered by Abyss
View previous topic :: View next topic  
Author Message
leaker07
-


Joined: 11 Apr 2008
Posts: 28

PostPosted: Fri May 30, 2008 1:40 am    Post subject: Who wana test my website if it works? Reply with quote

http://spherero.no-ip.biz
The page appears blank if I use a host name..
So I used a DNs Setup.
If it doesn't work..
Ima cry.
Coz it works for me.
I ben working at it for 3 hours.
_________________
E.Yo~!
Back to top View user's profile Send private message
rrinc
-


Joined: 24 Feb 2006
Posts: 725
Location: Arkansas, USA

PostPosted: Fri May 30, 2008 6:21 am    Post subject: Reply with quote

It times out for me, are you sure you have the server up, the DNS updated, and the port forwarded?
_________________
-Blake | New Server :D
SaveTheInternet
Soy hispanohablante. Puedes contactarme por mensajes privados.
Back to top View user's profile Send private message Visit poster's website Yahoo Messenger MSN Messenger
leaker07
-


Joined: 11 Apr 2008
Posts: 28

PostPosted: Fri May 30, 2008 11:40 am    Post subject: mmmm.. Reply with quote

yhup..
Set it to port 8080,
Forwared port 8080 to my lan ip.
Ip never changes since I use the internet liek everyday.
_________________
E.Yo~!
Back to top View user's profile Send private message
Toasty
-


Joined: 21 Feb 2008
Posts: 298
Location: Chicago, IL

PostPosted: Mon Jun 02, 2008 2:11 pm    Post subject: Reply with quote

LIEK just use port 80, yo.
_________________
Audit the secure configuration of your server headers!
Back to top View user's profile Send private message Visit poster's website
leaker07
-


Joined: 11 Apr 2008
Posts: 28

PostPosted: Mon Jun 02, 2008 7:54 pm    Post subject: mmm.. Reply with quote

But then liek I get duh listening error.
_________________
E.Yo~!
Back to top View user's profile Send private message
admin
Site Admin


Joined: 03 Mar 2002
Posts: 970

PostPosted: Wed Jun 04, 2008 5:04 pm    Post subject: Re: mmm.. Reply with quote

leaker07 wrote:
But then liek I get duh listening error.


http://www.aprelium.com/forum/viewtopic.php?p=73497#73497 and the replies to it can help you find a solution.
_________________
Follow @abyssws on Twitter
Subscribe to our newsletter
_________________
Forum Administrator
Aprelium - https://aprelium.com
Back to top View user's profile Send private message
NuccatheWarrior
-


Joined: 18 Oct 2007
Posts: 82

PostPosted: Sun Jun 08, 2008 3:22 am    Post subject: Reply with quote

it times out on me. Apparently u have the host name set to port 80 instead of 8080.
_________________
Site Administrator of Nucca The Warrior's Website

http://nuccathewarrior.kicks-ass.org
Back to top View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    Aprelium Forum Index -> Powered by Abyss All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB phpBB Group