Cant run server anymore...

 
Post new topic   Reply to topic    Aprelium Forum Index -> Networking Issues
View previous topic :: View next topic  
Author Message
tareek_ed
-


Joined: 26 Oct 2003
Posts: 7

PostPosted: Wed Nov 05, 2003 1:24 pm    Post subject: Cant run server anymore... Reply with quote

last night my power went out... and when i woke up, my computer was off... so i turned on my computer and start abyss server asap... but, when i try to run it... i get an error saying :

"cannot start web server (listening problem, the webport is already being used by another application. use the console to configure a correct web port."

so, i go to settings and change port to wat it was before... 8080... and it says :

"bad port value or the port is being used by another application"

but... for the past couple weeks, ive been runnin this server on port 8080, and its been workin fine, but now that my computer went off.. it aint workin...

help plz
Back to top View user's profile Send private message
TRUSTAbyss
-


Joined: 29 Oct 2003
Posts: 3718
Location: USA, GA

PostPosted: Wed Nov 05, 2003 1:51 pm    Post subject: Reply with quote

Ok I ran into that same problem before , first of all you should never changed your port because it didn't need to be changed. The problem is simple , I sometimes start up my PC and Abyss Web Server will often not show in the system tray , you need to do this on your key board "Hold"

ALT + CTRL + DELETE and click on Processes and highlight the abyssws.exe and hit End process , now start Abyss Web Server. If that does not work reinstall abyss web server but don't over write your config file when installing it. Later!
_________________
Computer Programmer & Networking Specialist

Back to top View user's profile Send private message Visit poster's website MSN Messenger
tareek_ed
-


Joined: 26 Oct 2003
Posts: 7

PostPosted: Wed Nov 05, 2003 9:42 pm    Post subject: Reply with quote

ahhh
thanks alot man.. worked...
Back to top View user's profile Send private message
TRUSTAbyss
-


Joined: 29 Oct 2003
Posts: 3718
Location: USA, GA

PostPosted: Thu Nov 06, 2003 1:45 am    Post subject: Reply with quote

Your welcome! Glad I can help :D
_________________
Computer Programmer & Networking Specialist

Back to top View user's profile Send private message Visit poster's website MSN Messenger
senshi
-


Joined: 05 Nov 2003
Posts: 385
Location: UK

PostPosted: Fri Nov 07, 2003 6:39 pm    Post subject: Reply with quote

AND!

If it happens again, you should do the following...

Update your Anti-virus software
update your Spyware detection and removal tools.

Then scan and clean your PC of any spyware and trojans.

If your not running a firewall then get one as it will save you alot of grief.

L8rz
Back to top View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Aprelium Forum Index -> Networking Issues All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB phpBB Group