e107

 
Post new topic   Reply to topic    Aprelium Forum Index -> Databases
View previous topic :: View next topic  
Author Message
Reiven
-


Joined: 15 Jun 2006
Posts: 38
Location: Biloxi, MS (( Kaunas Originally ))

PostPosted: Thu Jun 15, 2006 7:17 pm    Post subject: e107 Reply with quote

OK, followed instructions, got the folder up, went up to the link...and after step two I get:

Quote:
e107 was unable to establish a connection to the MySQL server using the information you entered. Please return to the last page and ensure the information is correct.

MySQL Reported Error:
Can't connect to MySQL server on 'localhost' (10061)


What did I do? (( by the way, I skipped the whole myphpadmin thing...cause I get:

Error
#2003 - The server is not responding

So...thanks for help in advance...
Back to top View user's profile Send private message Yahoo Messenger MSN Messenger
AbyssUnderground
-


Joined: 31 Dec 2004
Posts: 3855

PostPosted: Thu Jun 15, 2006 7:33 pm    Post subject: Reply with quote

Search the forum. Already answered lots of times before.

Sorry if Im being harsh but you have to do some of the work yourself.
_________________
Andy (AbyssUnderground) (previously The Inquisitor)
www.abyssunderground.co.uk
Back to top View user's profile Send private message Visit poster's website
Reiven
-


Joined: 15 Jun 2006
Posts: 38
Location: Biloxi, MS (( Kaunas Originally ))

PostPosted: Thu Jun 15, 2006 7:35 pm    Post subject: Reply with quote

I did do that, feel dumb, cant find the answer....
Back to top View user's profile Send private message Yahoo Messenger MSN Messenger
richardyork
-


Joined: 22 Jun 2004
Posts: 394
Location: United Kingdom

PostPosted: Thu Jun 15, 2006 7:49 pm    Post subject: Reply with quote

Quite a simple search....... and look what I found:
http://aprelium.com/forum/viewtopic.php?t=7146&highlight=2003

MySQL is probably not running
_________________
Please SEARCH the forums BEFORE asking questions!
Back to top View user's profile Send private message Visit poster's website
Reiven
-


Joined: 15 Jun 2006
Posts: 38
Location: Biloxi, MS (( Kaunas Originally ))

PostPosted: Thu Jun 15, 2006 8:05 pm    Post subject: Reply with quote

Everyone says to check it if its running in on my Windows Task Manager. It is, mysqld-nt.exe. It is running... I am so lost. BTW, thanks for your finding.
Back to top View user's profile Send private message Yahoo Messenger MSN Messenger
Clarke
-


Joined: 28 Jul 2006
Posts: 3

PostPosted: Fri Jul 28, 2006 10:02 pm    Post subject: Reply with quote

Make sure in phpmyadmin you create a database for e107.
It very simple, on the first page. There is a input box. Enter e107 for example and click create. So in the install for e107 you put for database e107.
By default you get one username for mysql. Which is Root. But it has no password. You need to create a password for it by going into privelages which is also a link on the front page of phpmyadmin. Becuase you e107 won't install if your mysql username has no password.

edit:
Oh this is an expired thread. Oh well :twisted:
Back to top View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Aprelium Forum Index -> Databases All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB phpBB Group