http://localhost/

 
Post new topic   Reply to topic    Aprelium Forum Index -> General Questions
View previous topic :: View next topic  
Author Message
Coolie
-


Joined: 16 Jan 2005
Posts: 9

PostPosted: Sun Jan 16, 2005 4:09 pm    Post subject: http://localhost/ Reply with quote

It directs me to "The page cannot be found blahblahblah" It's something about IIS. But if i put a port 80, it brings me to the Windows XP thingie. Any help!? In all, i think i didn't configure the abyss or php or mysql properly. =D
Back to top View user's profile Send private message
Arctic
-


Joined: 24 Sep 2004
Posts: 560

PostPosted: Sun Jan 16, 2005 5:00 pm    Post subject: Reply with quote

you have IIS running on port eighty i think
Back to top View user's profile Send private message ICQ Number
Coolie
-


Joined: 16 Jan 2005
Posts: 9

PostPosted: Mon Jan 17, 2005 10:13 am    Post subject: Reply with quote

Well, i shut down my IIS, but now http://localhost/ brings me to "The page cannot be displayed" I really some assistance with this server thingie, quite new to it... =D My goal is to be able to run phpBB with the web server on my PC, anyone with guide please reply

Thanks =D
Back to top View user's profile Send private message
senshi
-


Joined: 05 Nov 2003
Posts: 385
Location: UK

PostPosted: Mon Jan 17, 2005 11:32 am    Post subject: Reply with quote

if you have set up abyss correctly, the very least you should see is the default abyss webserver page.

Take one thing at a time, power down all that is not needed, clean your system of any spyware and viruses as these can and will abuse known ports that other systems use like port 80 and will generally hogg that port and not allow shares.

So cleaning your PC off any hidden crap will help also, then start the webserver and see how you go, if you still dont see the default abyss page, you have configured something and the server cant serve up. Double check...
Back to top View user's profile Send private message
senshi
-


Joined: 05 Nov 2003
Posts: 385
Location: UK

PostPosted: Mon Jan 17, 2005 11:36 am    Post subject: Reply with quote

ALSO!

check that your local host file has not been hi-jacked...

the file will just be called HOST or HOSTS and is a plain text file so right click and open with notepad will display the content
Back to top View user's profile Send private message
Coolie
-


Joined: 16 Jan 2005
Posts: 9

PostPosted: Mon Jan 17, 2005 11:55 am    Post subject: Reply with quote

Werid, now it's working, at least i can see the default page at http://localhost/ hey thanks very much, you mind if i Pm you if i have any other questions? =D
Back to top View user's profile Send private message
TRUSTAbyss
-


Joined: 29 Oct 2003
Posts: 3719
Location: USA, GA

PostPosted: Mon Jan 17, 2005 7:09 pm    Post subject: Reply with quote

Coolie wrote:
Werid, now it's working, at least i can see the default page at http://localhost/ hey thanks very much, you mind if i Pm you if i have any other questions? =D


Please use the IP Address from www.aprelium.com/ip/ for others to access
your website , that address you are using is local only. Have A Nice Day...
_________________
Computer Programmer & Networking Specialist

Back to top View user's profile Send private message Visit poster's website MSN Messenger
Display posts from previous:   
Post new topic   Reply to topic    Aprelium Forum Index -> General Questions All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB phpBB Group