ACME account processing queued - how long is normal?

 
Post new topic   Reply to topic    Aprelium Forum Index -> SSL/Certificates
View previous topic :: View next topic  
Author Message
grimblewald
-


Joined: 23 Apr 2020
Posts: 1

PostPosted: Thu Apr 23, 2020 1:54 am    Post subject: ACME account processing queued - how long is normal? Reply with quote

HI all,

I followed the guide for applying for free SSL/TLS, in the guide it mentions that the account registration should go fairly quickly. Its been 24 hours and its still processing. I was wondering how long is normal?
Back to top View user's profile Send private message
admin
Site Admin


Joined: 03 Mar 2002
Posts: 1052

PostPosted: Thu Apr 23, 2020 7:20 pm    Post subject: Re: ACME account processing queued - how long is normal? Reply with quote

grimblewald,

Quick is in the range of a few seconds to a minute at most. A long wait of 24 hours means that Let's Encrypt was unable to reach your server due to a network issue (mostly because your site is not reachable on port 80 from the outside world.)

Anyway, it is recommended that you contact our technical support by email and to send them your abyss.conf file as well as a screenshot of the ACME Bot Status page in the console where it is showing that it is still at the processing stage.
_________________
Follow @abyssws on Twitter
Subscribe to our newsletter
_________________
Forum Administrator
Aprelium - https://aprelium.com
Back to top View user's profile Send private message
Moonwalker
-


Joined: 22 Sep 2019
Posts: 24

PostPosted: Sun Aug 23, 2020 2:34 am    Post subject: Reply with quote

In case it may help others like me, if you tend to be impatient and attempt too many tries too many times, or try various and possibly erroneous "fixes" to previous errors, my personal experience has been that, at times, it can indeed take up to a couple of days for the LE algorithms to work out that you're not some bot trying to beat the system.
Back to top View user's profile Send private message
pigeonburger
-


Joined: 17 Sep 2020
Posts: 3

PostPosted: Fri Oct 09, 2020 7:29 am    Post subject: Reply with quote

I'm having the same problem - did it end up working after waiting or should I contact support?
Back to top View user's profile Send private message Visit poster's website
Moonwalker
-


Joined: 22 Sep 2019
Posts: 24

PostPosted: Sat Oct 10, 2020 6:36 pm    Post subject: Reply with quote

It depends on whether you’ve been messing about like me and trying and failing many times. Whenever I have done that it has taken as long as two to three days to resolve. That’s assuming the last attempt used correct parameters. If you simply followed directions and did everything right the first time it shouldn’t take more than 24 hours. That’s assuming other issues are not in play. For example, Xfinity’s Advanced Security (if they are your ISP) will block the Acmebot server. You may want to check your ISP settings and see if any sort of hacking protection is in place. Is so, that could be interfering.
Back to top View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Aprelium Forum Index -> SSL/Certificates All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB phpBB Group