Abyss works for a while then stops.

 
Post new topic   Reply to topic    Aprelium Forum Index -> Networking Issues
View previous topic :: View next topic  
Author Message
bmcguire
-


Joined: 03 Apr 2003
Posts: 3

PostPosted: Fri Mar 12, 2004 11:53 pm    Post subject: Abyss works for a while then stops. Reply with quote

I have been running Abyss Web Server for about 8 months on my local network. I use it to direct people to a help desk and for announcements from my administration. I have been able to leave it running for days or weeks at a time. It works great and I love it, but a problem has occured. It just stopped accepting connections. Naturally since I am running it on a 98 machine I thought it was a microsoft thing and rebooted. Seemed to work for about 10 minutes, then no more connections. While the problem is occuring I can see the web pages just fine using 127.0.0.1 or even the static IP number of the machine. I can even surf the web. But others in my local network can not access the server. Again thought it was my problem since the software is so easy to use and setup. Thought it might be my on board nic, disabled it , installed another network card, worked for about 10 minutes, also works for about 10 minutes after every reboot, then no more connections.

Please help don't have any more Ideas.
Back to top View user's profile Send private message
TRUSTAbyss
-


Joined: 29 Oct 2003
Posts: 3719
Location: USA, GA

PostPosted: Sat Mar 13, 2004 2:39 am    Post subject: Reply with quote

If you have been running abyss for about 8 months , you need
to upgrade because its very important to get those upgrades. 8)
_________________
Computer Programmer & Networking Specialist

Back to top View user's profile Send private message Visit poster's website MSN Messenger
iNaNimAtE
-


Joined: 05 Nov 2003
Posts: 2381
Location: Everywhere you're not.

PostPosted: Sat Mar 13, 2004 4:08 am    Post subject: Reply with quote

Maybe all of a sudden your ISP started providing you with a dynamic IP...?

Just a guess...
_________________
Bienvenidos!
Back to top View user's profile Send private message Send e-mail Visit poster's website AIM Address Yahoo Messenger MSN Messenger ICQ Number
aprelium
-


Joined: 22 Mar 2002
Posts: 6800

PostPosted: Sun Mar 14, 2004 3:04 pm    Post subject: Re: Abyss works for a while then stops. Reply with quote

bmcguire,

There is a big difference between "Abyss stops working" and "No one can reach my server". In the second case, you can still access your web site on the computer where Abyss runs using 127.0.0.1 while in the first, you cannot.
In the second case, this is caused by a networking configuration problem (your IP may change). In the first, it is a problem caused by Abyss.
So what case is yours?
_________________
Support Team
Aprelium - http://www.aprelium.com
Back to top View user's profile Send private message Send e-mail
bmcguire
-


Joined: 03 Apr 2003
Posts: 3

PostPosted: Sun Mar 14, 2004 7:06 pm    Post subject: No isp Reply with quote

There is no ISP. I run this on an internal network. No one outside the network can see it and I do not want them to. This just provides way for our local network users to post documents and announcements. A geuss the server does not stop working it can not be seen other than 127.0.0.1. I do have all of the updates. And my IP is always the same. Our network has static IP addresses. I am the one who sets those addresses. So I know it has not changed.
Back to top View user's profile Send private message
TRUSTAbyss
-


Joined: 29 Oct 2003
Posts: 3719
Location: USA, GA

PostPosted: Sun Mar 14, 2004 9:33 pm    Post subject: Reply with quote

If the the server works using 127.0.0.1 , than edit
your hosts file and put it like , for example.

www.your-site.com 127.0.0.1

Only you and other users can access that website
on your network and others cannot from the internet.

Type in a search for "host file" on this forum without the quotes !
_________________
Computer Programmer & Networking Specialist

Back to top View user's profile Send private message Visit poster's website MSN Messenger
bmcguire
-


Joined: 03 Apr 2003
Posts: 3

PostPosted: Tue Mar 16, 2004 3:30 am    Post subject: Reply with quote

I do not understand, if it worked fine for so long why would I have to use a host file now?
Back to top View user's profile Send private message
TRUSTAbyss
-


Joined: 29 Oct 2003
Posts: 3719
Location: USA, GA

PostPosted: Tue Mar 16, 2004 6:52 am    Post subject: Reply with quote

To tell you the truth , I don't know why
this kind of problem is happening , im
just giving a friendly suggestion 8)
_________________
Computer Programmer & Networking Specialist

Back to top View user's profile Send private message Visit poster's website MSN Messenger
aprelium
-


Joined: 22 Mar 2002
Posts: 6800

PostPosted: Tue Mar 16, 2004 2:17 pm    Post subject: Re: No isp Reply with quote

bmcguire,

If you can still use 127.0.0.1 to access your site, this means that the server contniues to run. So the problem comes from your network configuration or from a software on your computer that is preventing other computers to connect to yours.
_________________
Support Team
Aprelium - http://www.aprelium.com
Back to top View user's profile Send private message Send e-mail
olly86
-


Joined: 25 Apr 2003
Posts: 993
Location: Wiltshire, UK

PostPosted: Tue Mar 16, 2004 2:25 pm    Post subject: Reply with quote

do you run a firewall now?
do you run any anti virus software?
have you upgraded any part of your network, (eg new router)?
do you use the default port (port 80)?
are you experiencing any other problems with network access on that computer?

once you’ve answered these questions I will try to work out what your problem is
_________________
Olly
Back to top View user's profile Send private message
iNaNimAtE
-


Joined: 05 Nov 2003
Posts: 2381
Location: Everywhere you're not.

PostPosted: Thu Mar 18, 2004 11:36 pm    Post subject: Reply with quote

And if you're using Windows XP, you can always try system restore; I love that feature.
_________________
Bienvenidos!
Back to top View user's profile Send private message Send e-mail Visit poster's website AIM Address Yahoo Messenger MSN Messenger ICQ Number
Display posts from previous:   
Post new topic   Reply to topic    Aprelium Forum Index -> Networking Issues All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB phpBB Group