more problems...Do you know what i did wrong?

 
Post new topic   Reply to topic    Aprelium Forum Index -> General Questions
View previous topic :: View next topic  
Author Message
crazyjust
-


Joined: 17 Jan 2008
Posts: 17
Location: pa, usa

PostPosted: Sun Jan 20, 2008 7:27 pm    Post subject: more problems...Do you know what i did wrong? Reply with quote

-- Default host on port 9988 has a listening problem (Local URL http://127.0.0.1:9988)
Console local URL: http://127.0.0.1:9999


Last edited by crazyjust on Mon Jan 21, 2008 12:51 am; edited 1 time in total
Back to top View user's profile Send private message Send e-mail Yahoo Messenger MSN Messenger
pkSML
-


Joined: 29 May 2006
Posts: 916
Location: Michigan, USA

PostPosted: Sun Jan 20, 2008 10:54 pm    Post subject: Reply with quote

First off, how is Abyss starting? Did you tell it to run in service mode?
If it is running in service mode and you click on the shortcut to Abyss on your start menu, it will have a listening error because Abyss is already silently running.

Otherwise, something else is bound to port 9988. Try another port or locate the program that is bound to that port.
_________________
Stephen
Need a LitlURL?


http://CodeBin.yi.org
Back to top View user's profile Send private message Visit poster's website
crazyjust
-


Joined: 17 Jan 2008
Posts: 17
Location: pa, usa

PostPosted: Sun Jan 20, 2008 11:05 pm    Post subject: Reply with quote

thank you, i had it running from start up...I changed it and it works well :)

I installed abyss,php,mysql,phpmyadmin, e107 and got it all just about set up. One thing i dont understand is anyone that visits my site with ie cant login lol. Firefox logs u in ok but not ie...Anyone have any ideas?


nevermind, i found out the problem is 3rd party cookies because i use dyndns for webhop redirect, then cloak the page which ie users have to enable 3rd party cookies to login or logout. I doubt there would be a way around that other than disabling the cloak.
Back to top View user's profile Send private message Send e-mail Yahoo Messenger MSN Messenger
aprelium
-


Joined: 22 Mar 2002
Posts: 6800

PostPosted: Mon Jan 21, 2008 4:54 pm    Post subject: Reply with quote

crazyjust wrote:
nevermind, i found out the problem is 3rd party cookies because i use dyndns for webhop redirect, then cloak the page which ie users have to enable 3rd party cookies to login or logout. I doubt there would be a way around that other than disabling the cloak.


A "Listening error" is unlikely to be connected to a cookies problem. Please refer to http://www.aprelium.com/forum/viewtopic.php?p=68662#68662 for example to know how to fix it.
_________________
Support Team
Aprelium - http://www.aprelium.com
Back to top View user's profile Send private message Send e-mail
crazyjust
-


Joined: 17 Jan 2008
Posts: 17
Location: pa, usa

PostPosted: Tue Jan 22, 2008 12:18 am    Post subject: Reply with quote

yeah i had abyss running off startup...I changed that and listening problem gone...By the way very nice program u got here..I was pulling my hair out trying to get a server configured with apache lol
Back to top View user's profile Send private message Send e-mail Yahoo Messenger MSN Messenger
Display posts from previous:   
Post new topic   Reply to topic    Aprelium Forum Index -> General Questions All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB phpBB Group