64bit

 
Post new topic   Reply to topic    Aprelium Forum Index -> General Questions
View previous topic :: View next topic  
Author Message
bean
-


Joined: 10 Feb 2005
Posts: 20

PostPosted: Fri Oct 01, 2010 4:22 pm    Post subject: 64bit Reply with quote

I just upgraded my server from XP32bit to Vista64bit and having trouble with v2.3.0.5 Pro.
Doesn't the web server work properly under a 64bit system?
Back to top View user's profile Send private message
TRUSTAbyss
-


Joined: 29 Oct 2003
Posts: 3719
Location: USA, GA

PostPosted: Mon Oct 04, 2010 6:23 am    Post subject: Reply with quote

What are you having trouble with? Please provide some details so that we can assist you. Thank you!
_________________
Computer Programmer & Networking Specialist

Back to top View user's profile Send private message Visit poster's website MSN Messenger
bean
-


Joined: 10 Feb 2005
Posts: 20

PostPosted: Mon Oct 04, 2010 3:05 pm    Post subject: Reply with quote

I had a PHPBB3 board runing on the old OS, but I can't install it after I installed Vista64bit. I used the pre configered PHP5 and installed MySQL 5.0.51.
When I install the board it stops (hangs) when creating the tables and I get a 500 error but nothing shows in the server logs.
I tryed X1 2.6. With that I could install it but it seems like it's corrupted or something as I don't get access to the admin control.

I did try different PHP versons and MySQL versions after that, but with same results.
Back to top View user's profile Send private message
admin
Site Admin


Joined: 03 Mar 2002
Posts: 932

PostPosted: Mon Oct 04, 2010 7:05 pm    Post subject: Reply with quote

bean wrote:
I tryed X1 2.6. With that I could install it but it seems like it's corrupted or something as I don't get access to the admin control.


Have you installed the server in C:\Abyss Web Server? It should not be installed in Program Files?
_________________
Follow @abyssws on Twitter
Subscribe to our newsletter
_________________
Forum Administrator
Aprelium - https://aprelium.com
Back to top View user's profile Send private message
bean
-


Joined: 10 Feb 2005
Posts: 20

PostPosted: Tue Oct 05, 2010 4:28 pm    Post subject: Reply with quote

The server is installed on my D drive.
I gav up on the X2 V2.3.0.5 and installed X1 v2.6 instead.
Also installed PHP 5.2.10 with MySQL 5.1.51 and it seems to run great now with CGI/FastCGI.
Back to top View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Aprelium Forum Index -> General Questions All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB phpBB Group