My webpage doesn't display internaltional font properly

 
Post new topic   Reply to topic    Aprelium Forum Index -> General Questions
View previous topic :: View next topic  
Author Message
HNT
-


Joined: 22 Jan 2010
Posts: 14

PostPosted: Sat Jan 23, 2010 1:11 am    Post subject: My webpage doesn't display internaltional font properly Reply with quote

My webpage doesn't display the internaltional font properly, even though I have coded CONTENT="text/html; charset=utf-8" on my html page. Is there has to do with web server setting?

Thanks

HNT
Back to top View user's profile Send private message
aprelium-support
-


Joined: 20 Feb 2009
Posts: 356

PostPosted: Mon Jan 25, 2010 12:51 pm    Post subject: Reply with quote

Could you please post a link for your webpage ?
_________________
Support Team
Aprelium - http://www.aprelium.com
Back to top View user's profile Send private message Visit poster's website
HNT
-


Joined: 22 Jan 2010
Posts: 14

PostPosted: Tue Jan 26, 2010 6:07 am    Post subject: Reply with quote

Sorry, it is not online yet.
Back to top View user's profile Send private message
aprelium-support
-


Joined: 20 Feb 2009
Posts: 356

PostPosted: Tue Jan 26, 2010 10:34 am    Post subject: Reply with quote

HNT wrote:
Sorry, it is not online yet.


Could you please send a copy of your html file to the technical support team:

http://www.aprelium.com/support/email/
_________________
Support Team
Aprelium - http://www.aprelium.com
Back to top View user's profile Send private message Visit poster's website
HNT
-


Joined: 22 Jan 2010
Posts: 14

PostPosted: Wed Sep 01, 2010 1:51 am    Post subject: Reply with quote

Dear all,

I still have problem with display the web with the content, CONTENT="text/html; charset=utf-8"

It doesn't display correctly..

I would really appreciate for your help.

Thanks

HNT
Back to top View user's profile Send private message
admin
Site Admin


Joined: 03 Mar 2002
Posts: 956

PostPosted: Sun Sep 05, 2010 2:23 pm    Post subject: Reply with quote

HNT,

Putting this in the header of the page is not sufficient. You must use a UTF-8 aware editor and instruct it to save the file using UTF-8. This is possible even using Windows Notepad but you must choose the right options when saving it.
_________________
Follow @abyssws on Twitter
Subscribe to our newsletter
_________________
Forum Administrator
Aprelium - https://aprelium.com
Back to top View user's profile Send private message
HNT
-


Joined: 22 Jan 2010
Posts: 14

PostPosted: Wed Sep 08, 2010 4:53 am    Post subject: Reply with quote

Thanks for helping.

The data is read from access database...the data is stored in the access database thru a form...and it is read to be displayed on the webpage. The data is not static.

Do you have any idea?

Thanks

HNT
Back to top View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Aprelium Forum Index -> General Questions All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB phpBB Group