Using all Memory

 
Post new topic   Reply to topic    Aprelium Forum Index -> FastCGI/CGI
View previous topic :: View next topic  
Author Message
northwst
-


Joined: 12 Jan 2006
Posts: 29

PostPosted: Thu May 25, 2006 7:09 am    Post subject: Using all Memory Reply with quote

Well I dont know what I did....
I have had Fast/cgi running on the server for about 2weeks with no problems
and the other day the server started using all available pagefile memory... we are talking over 3GB. Really slowed things down...in fact it crashed Abyss...unheard of right....

I am running a CMS system called E107 and they just had an upgrade so that might be it.... but I have also upgraded to PHP 5.1.4 and have mySQL 5.0.20a-nt. also Abyss 2.3 x1 of course...
This also could be something to do with some recent windows updates also.
I have IE7Beta2 running but I dont think it is that,does it with anyone.

The way I noticed was whenever someone accessed the site it would open a new instance of php-cgi.exe and then go thru the roof 100% cpu and ramp up the memory usage. Effectivly shutting the site down.

I am not to concerned with this issue right now..... I have returned it to the standard cgi/isapi and everything is fine.

Just thought I should post my experience.....

Looking to buy x2 soon.... gotta start making money first.
_________________
Back to top View user's profile Send private message Visit poster's website
TRUSTAbyss
-


Joined: 29 Oct 2003
Posts: 3720
Location: USA, GA

PostPosted: Thu May 25, 2006 8:04 am    Post subject: Reply with quote

Have you tested the new v2.3.1.3 early release to see if it fixes the problem?
_________________
Computer Programmer & Networking Specialist

Back to top View user's profile Send private message Visit poster's website MSN Messenger
aprelium
-


Joined: 22 Mar 2002
Posts: 6800

PostPosted: Thu May 25, 2006 10:47 am    Post subject: Re: Using all Memory Reply with quote

northwst,

If you exprience again such a behavior, launch Windows Task Manager (TaskMgr.exe) and configure it to show the Virtual Memory Size (VM Size) column. This will help you locate the processes which are "eating" all your memory.

Have you tried using the new 2.3.1.3 http://www.aprelium.com/forum/viewtopic.php?t=8935 ?
_________________
Support Team
Aprelium - http://www.aprelium.com
Back to top View user's profile Send private message Send e-mail
northwst
-


Joined: 12 Jan 2006
Posts: 29

PostPosted: Sun Jun 04, 2006 6:21 pm    Post subject: Reply with quote

Sorry I have not posted a reply here...I did in the beta thread...
The Beta did fix the issues... named pipes problem.
I see the upgrade is out now so will be upgrading to 2.3.2
Thanks for the help.
_________________
Back to top View user's profile Send private message Visit poster's website
aprelium
-


Joined: 22 Mar 2002
Posts: 6800

PostPosted: Mon Jun 05, 2006 10:38 am    Post subject: Reply with quote

northwst,

Thank you for the update.
_________________
Support Team
Aprelium - http://www.aprelium.com
Back to top View user's profile Send private message Send e-mail
Display posts from previous:   
Post new topic   Reply to topic    Aprelium Forum Index -> FastCGI/CGI All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB phpBB Group