myphpadmin backup/importing dbs

 
Post new topic   Reply to topic    Aprelium Forum Index -> PHP
View previous topic :: View next topic  
Author Message
mobileplaza
-


Joined: 04 Apr 2005
Posts: 35

PostPosted: Wed Jan 11, 2006 11:34 pm    Post subject: myphpadmin backup/importing dbs Reply with quote

hey guys.. this has been bugging me for a long time now. when ever i try to import a database using myphpadmin. i get a time out error 500 from abyss server console...


any ideas??
Back to top View user's profile Send private message
AbyssUnderground
-


Joined: 31 Dec 2004
Posts: 3855

PostPosted: Thu Jan 12, 2006 12:21 am    Post subject: Re: myphpadmin backup/importing dbs Reply with quote

mobileplaza wrote:
hey guys.. this has been bugging me for a long time now. when ever i try to import a database using myphpadmin. i get a time out error 500 from abyss server console...


any ideas??



You mean the phpmyadmin console not abyss. Try checking your php.ini and seeing if post max size is set lower than the database you are uploading. If so this could be the cause.
_________________
Andy (AbyssUnderground) (previously The Inquisitor)
www.abyssunderground.co.uk
Back to top View user's profile Send private message Visit poster's website
TRUSTAbyss
-


Joined: 29 Oct 2003
Posts: 3720
Location: USA, GA

PostPosted: Thu Jan 12, 2006 2:06 am    Post subject: Reply with quote

This should solve the problem. You can change these settings to your
liking if you want, but these are the settings that im currently using....

My php.ini recommended settings.

Quote:
max_execution_time = 300
max_input_time = 300
post_max_size = 10M
upload_max_filesize = 10M


Also make sure that Abyss Web Server's CGI Timeout is set to the
same value as your php.ini for "max_execution_time".

Sincerely, TRUSTpunk
_________________
Computer Programmer & Networking Specialist

Back to top View user's profile Send private message Visit poster's website MSN Messenger
mobileplaza
-


Joined: 04 Apr 2005
Posts: 35

PostPosted: Thu Jan 12, 2006 4:45 pm    Post subject: Reply with quote

thanks for replys guys.. 3

@trustpuck
Quote:
Also make sure that Abyss Web Server's CGI Timeout is set to the
same value as your php.ini for "max_execution_time".


were do i find the setting to do this?
Back to top View user's profile Send private message
AbyssUnderground
-


Joined: 31 Dec 2004
Posts: 3855

PostPosted: Thu Jan 12, 2006 5:16 pm    Post subject: Reply with quote

mobileplaza wrote:
thanks for replys guys.. 3

@trustpuck
Quote:
Also make sure that Abyss Web Server's CGI Timeout is set to the
same value as your php.ini for "max_execution_time".


were do i find the setting to do this?



It is on the scripting paramaters page.
_________________
Andy (AbyssUnderground) (previously The Inquisitor)
www.abyssunderground.co.uk
Back to top View user's profile Send private message Visit poster's website
mobileplaza
-


Joined: 04 Apr 2005
Posts: 35

PostPosted: Thu Jan 12, 2006 5:50 pm    Post subject: Reply with quote

excellent, problem solved. thats been annoying me for ages now.
Back to top View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Aprelium Forum Index -> PHP All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB phpBB Group