Site not loading properly :( Will you test?

 
Post new topic   Reply to topic    Aprelium Forum Index -> General Questions
View previous topic :: View next topic  
Author Message
sfx we
-


Joined: 08 Dec 2003
Posts: 10

PostPosted: Tue Dec 23, 2003 3:56 am    Post subject: Site not loading properly :( Will you test? Reply with quote

Ok all I need some help here. I have made or should I save in the process of creating 2 www sites for myself and my son. I can NOT for the live of me get the pages to load all the way. I haven't had this problem before. I have also tried from other machines in my house and still same problem. It doesn't matter if it is from my lan or from across the internet, they just either won't load all the way or the page hangs.

Here are the addys, please let me know what ya think and if they are loading for you properly.

www.pcx.gotdns.com/pcxsite/

and

www.pcx.gotdns.com/cors/home/


Ps here is my set up.

I have 2 cable modems so this server is on a single computer connect through a router and then into a cable modem. So I can try my site from my other modem via the internet, I also have a 2nd NIC in this computer connect to my regular lan that I can access the site from VIA LAN side, but I still have the same problems. I have worked on this problem all day today with no luck. Any Ideas? I think I have pulled all my hair out now :(. PS. I I dod a file transfer, it runs along at a steady 300KB without missing a beat, well until i stopped the transfer after 10 min. So I wouldn't think it is the hardware. :(


Server:

AMD 1.3
512 MB Ram
40 GB HD


Thanks so much for the help

PS. Nice server program :) Aprelium, I will be sure to add a link it I can get it up and running properly.
_________________
sFX WE
Back to top View user's profile Send private message
Rogier
-


Joined: 18 Dec 2003
Posts: 22

PostPosted: Tue Dec 23, 2003 7:49 am    Post subject: Reply with quote

sorry not working....

some ideas:

- all the files in the correct folder?
- firewall blocking port 80?
- latest version of Abyss?
- network setup correct?
- port 80 open on router?
Back to top View user's profile Send private message
sfx we
-


Joined: 08 Dec 2003
Posts: 10

PostPosted: Tue Dec 23, 2003 9:36 am    Post subject: Reply with quote

Well, I Think I figured it out, I think it is my router :(. When I run the exact same setup through another router it seems to work. I test some more tomorrow and let ya all know. Sorry :(.
_________________
sFX WE
Back to top View user's profile Send private message
sfx we
-


Joined: 08 Dec 2003
Posts: 10

PostPosted: Tue Dec 23, 2003 9:54 pm    Post subject: Reply with quote

Ok, It isn't the router as I bought another one and it is still doing the same thing. So this is what I did next. I shut down abyss and erased the log file. I then got on my other computer and deleted all the cookies , temp internet files, history etc so I had nothing in the cache and anything that loaded was a freash load.

I then started abyss, which created a new log file, I went back to my other computer and tried to load a page. AGAIN not all the graphics showed up. I did NOT do a refresh, I went back to the server and looked at the log, there were no errors in the log file or in the activity page in the server consol. I counted how many images abyss tried to serve, which total 32, but my web page is made up of 46 images.

So, would it be correct in saying that abyss did not try to send all the graphics that were requested? Did I create the web page wrong? All the files are there on the server. The page loads fine if I open up the web site on the server and click on the index page.

What can I do to fix this?

Could it be that packet information is getting lost on the internet, or could they be getting corupted? I am so frustrated, any help or ideas, please?
_________________
sFX WE
Back to top View user's profile Send private message
Karasu Kami
-


Joined: 22 Sep 2003
Posts: 712
Location: Colorado

PostPosted: Tue Dec 23, 2003 9:59 pm    Post subject: Reply with quote

If its a template you shouldn't cut them into so many pieces. Obviously.
_________________
Thank you all. Aprelium most importantly.
*Some may not be complete*
http://paeon-hosting.com
http://quartermoon.info
http://loc.paeon-hosting.com
http://genjipoetry.paeon-hosting.com
Back to top View user's profile Send private message Send e-mail Visit poster's website AIM Address MSN Messenger
Axis
-


Joined: 29 Sep 2003
Posts: 336

PostPosted: Tue Dec 23, 2003 10:18 pm    Post subject: Reply with quote

Uhmm, your pages are loading fine for me..??
Back to top View user's profile Send private message
Rogier
-


Joined: 18 Dec 2003
Posts: 22

PostPosted: Tue Dec 23, 2003 11:05 pm    Post subject: Reply with quote

yep it's loading without any probs now
Back to top View user's profile Send private message
Karasu Kami
-


Joined: 22 Sep 2003
Posts: 712
Location: Colorado

PostPosted: Tue Dec 23, 2003 11:09 pm    Post subject: Reply with quote

Loading for me now too, the first one is a nice site.
_________________
Thank you all. Aprelium most importantly.
*Some may not be complete*
http://paeon-hosting.com
http://quartermoon.info
http://loc.paeon-hosting.com
http://genjipoetry.paeon-hosting.com
Back to top View user's profile Send private message Send e-mail Visit poster's website AIM Address MSN Messenger
sfx we
-


Joined: 08 Dec 2003
Posts: 10

PostPosted: Tue Dec 23, 2003 11:18 pm    Post subject: Reply with quote

Well, it isn't a template. I thought you should cut it into smaller pieces for quicker loading?

Anyways. I downloaded the Mozilla browser and it loads fine in that but not in IE :(. F#$K , now what? I messed with the settings in IE and still can't get it to load all the images :(.

PS Did it load properly for you guys? and if so what browser were you using?

Thanks
_________________
sFX WE
Back to top View user's profile Send private message
sfx we
-


Joined: 08 Dec 2003
Posts: 10

PostPosted: Tue Dec 23, 2003 11:19 pm    Post subject: Reply with quote

@ Karasu Kami

Thanks bro, the 2nd one is for my young one, lol. The 1st one will be mine when I get done with it. Did it look ok and load properly?
_________________
sFX WE
Back to top View user's profile Send private message
Axis
-


Joined: 29 Sep 2003
Posts: 336

PostPosted: Wed Dec 24, 2003 12:23 am    Post subject: Reply with quote

Hi again sfx we--

I am having no problems with opera7.23 *or* IE6.2

I thought you might like that feedback.

Regards,
Axis
Back to top View user's profile Send private message
sfx we
-


Joined: 08 Dec 2003
Posts: 10

PostPosted: Wed Dec 24, 2003 12:41 am    Post subject: Reply with quote

@Axis

Yes I did appreciate the feed back, thank you :).

So It loaded fine huh, well f@@k me......arg. I dunno if that is good or bad, lol, but thanks anyways. I guess I'll go do some more work on it then.

Thanks again.
_________________
sFX WE
Back to top View user's profile Send private message
tdkyo
-


Joined: 23 Dec 2002
Posts: 55

PostPosted: Wed Dec 24, 2003 1:21 am    Post subject: Reply with quote

Loaded here. However, that was a lot of images on a single page! 8O
Back to top View user's profile Send private message
Karasu Kami
-


Joined: 22 Sep 2003
Posts: 712
Location: Colorado

PostPosted: Wed Dec 24, 2003 1:45 am    Post subject: Reply with quote

Yes, it loaded fine..i'm using IE 6
_________________
Thank you all. Aprelium most importantly.
*Some may not be complete*
http://paeon-hosting.com
http://quartermoon.info
http://loc.paeon-hosting.com
http://genjipoetry.paeon-hosting.com
Back to top View user's profile Send private message Send e-mail Visit poster's website AIM Address MSN Messenger
TRUSTAbyss
-


Joined: 29 Oct 2003
Posts: 3720
Location: USA, GA

PostPosted: Wed Dec 24, 2003 4:19 am    Post subject: Reply with quote

Page loads fine now under IE 6 , How do you build such a futuristic site , How did you create that layout , I must know now ? :?
_________________
Computer Programmer & Networking Specialist

Back to top View user's profile Send private message Visit poster's website MSN Messenger
tdkyo
-


Joined: 23 Dec 2002
Posts: 55

PostPosted: Wed Dec 24, 2003 4:21 am    Post subject: Reply with quote

Guessing he used photoshop for the graphical layout. :)

good photoshop tutorial site that has nice web layout tutorials is: http://www.good-tutorials.com
Back to top View user's profile Send private message
sfx we
-


Joined: 08 Dec 2003
Posts: 10

PostPosted: Wed Dec 24, 2003 7:54 am    Post subject: Reply with quote

@TRUSTpunk

I used Corel Draw :)

I need to finish it now :/ lol , lots of work ahead of me......
_________________
sFX WE
Back to top View user's profile Send private message
TRUSTAbyss
-


Joined: 29 Oct 2003
Posts: 3720
Location: USA, GA

PostPosted: Wed Dec 24, 2003 12:46 pm    Post subject: Reply with quote

I got an idea on how to do that , if you put images side by side
each other they connect together forming another image , so if
I was to create such a image like the one on your site and connect
each image like a puzzle than I can pull this off without using photoshop

Genious lol ! :D
_________________
Computer Programmer & Networking Specialist

Back to top View user's profile Send private message Visit poster's website MSN Messenger
sfx we
-


Joined: 08 Dec 2003
Posts: 10

PostPosted: Wed Dec 24, 2003 6:02 pm    Post subject: Reply with quote

@TRUSTpunk


I created this in Corel Draw but not as images side by side. After I created what I wanted I then exported the file as a tif and then sliced it and put the pieces back together in a web auhoring program.
_________________
sFX WE
Back to top View user's profile Send private message
Karasu Kami
-


Joined: 22 Sep 2003
Posts: 712
Location: Colorado

PostPosted: Wed Dec 24, 2003 6:50 pm    Post subject: Reply with quote

Ohh...so your doing it the n00b way ^^;

The oldbies always make what they want, save, cut the picture themselves, then put it up using tables, then add the text/content/links using layers! hehe
_________________
Thank you all. Aprelium most importantly.
*Some may not be complete*
http://paeon-hosting.com
http://quartermoon.info
http://loc.paeon-hosting.com
http://genjipoetry.paeon-hosting.com


Last edited by Karasu Kami on Wed Dec 24, 2003 9:46 pm; edited 1 time in total
Back to top View user's profile Send private message Send e-mail Visit poster's website AIM Address MSN Messenger
sfx we
-


Joined: 08 Dec 2003
Posts: 10

PostPosted: Wed Dec 24, 2003 8:15 pm    Post subject: Reply with quote

Noob way?
_________________
sFX WE
Back to top View user's profile Send private message
Karasu Kami
-


Joined: 22 Sep 2003
Posts: 712
Location: Colorado

PostPosted: Wed Dec 24, 2003 9:45 pm    Post subject: Reply with quote

Your saving it as a tif then slicing it, then using a PROGRAM to set it back up properly, thats being lazy.
_________________
Thank you all. Aprelium most importantly.
*Some may not be complete*
http://paeon-hosting.com
http://quartermoon.info
http://loc.paeon-hosting.com
http://genjipoetry.paeon-hosting.com
Back to top View user's profile Send private message Send e-mail Visit poster's website AIM Address MSN Messenger
Display posts from previous:   
Post new topic   Reply to topic    Aprelium Forum Index -> General Questions All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB phpBB Group