Search found 20 matches
Aprelium Forum Index
Author Message
  Topic: webfilebrowser upload works with apache, not with abyss..?
strinxx

Replies: 24
Views: 24806

PostForum: General Questions   Posted: Sun Apr 23, 2006 6:19 pm   Subject: webfilebrowser upload works with apache, not with abyss..?
Thanks soooo much you guys!

That did it!
Just installed the php5-cgi and it works perfect now!

Thank you thank you thank you!!!
Mike
  Topic: webfilebrowser upload works with apache, not with abyss..?
strinxx

Replies: 24
Views: 24806

PostForum: General Questions   Posted: Tue Apr 11, 2006 5:37 pm   Subject: webfilebrowser upload works with apache, not with abyss..?
Ok, you've already got it.

mike
  Topic: webfilebrowser upload works with apache, not with abyss..?
strinxx

Replies: 24
Views: 24806

PostForum: General Questions   Posted: Fri Apr 07, 2006 9:22 pm   Subject: webfilebrowser upload works with apache, not with abyss..?
Now I have to apologize for my abstinence...so sorry!

Ok.... it seems like it runs the wfb.
When I check the print, I'm able to recognize some of the wfb's entries.

Is this a good sign..?
  Topic: webfilebrowser upload works with apache, not with abyss..?
strinxx

Replies: 24
Views: 24806

PostForum: General Questions   Posted: Thu Mar 30, 2006 12:58 pm   Subject: webfilebrowser upload works with apache, not with abyss..?
Hey guys...

I sent you everything as I was told to...weeks ago now.
Can I still wait for an answer ...?

In silent desperation and never ending hope
Mike
  Topic: webfilebrowser upload works with apache, not with abyss..?
strinxx

Replies: 24
Views: 24806

PostForum: General Questions   Posted: Wed Mar 22, 2006 5:44 pm   Subject: webfilebrowser upload works with apache, not with abyss..?
Ok, thank's a lot!
Everything is on the way!
  Topic: webfilebrowser upload works with apache, not with abyss..?
strinxx

Replies: 24
Views: 24806

PostForum: General Questions   Posted: Mon Mar 20, 2006 8:54 pm   Subject: webfilebrowser upload works with apache, not with abyss..?
Yeah...I get the point...
there is so much to learn out there and I'm really a beginner here with linux, abyss, php-stuff...

But...nevertheless... getting more and more deeper into lampp, I was ab ...
  Topic: webfilebrowser upload works with apache, not with abyss..?
strinxx

Replies: 24
Views: 24806

PostForum: General Questions   Posted: Sun Mar 19, 2006 3:34 pm   Subject: webfilebrowser upload works with apache, not with abyss..?
As far as I know... I did!
index.php (webfilebroser) is set executable...
I actually set any related php-file executable, just to be sure.
In fstab, I added "exec" to the related partitio ...
  Topic: webfilebrowser upload works with apache, not with abyss..?
strinxx

Replies: 24
Views: 24806

PostForum: General Questions   Posted: Thu Mar 16, 2006 5:48 pm   Subject: webfilebrowser upload works with apache, not with abyss..?
Ok,
this is (was) the situation:
I installed Abyss as root on a new Debian-installation.
Changed the owner and group of abyss to a normal user account.
This is now the same account, abyss runs aft ...
  Topic: webfilebrowser upload works with apache, not with abyss..?
strinxx

Replies: 24
Views: 24806

PostForum: General Questions   Posted: Thu Mar 16, 2006 4:45 pm   Subject: webfilebrowser upload works with apache, not with abyss..?
Well,
it gives me the choice to download it...
not quite what we wanted...?
Today, I read an article about this "php-behaviour" and they said this might come from not adressing it the rig ...
  Topic: webfilebrowser upload works with apache, not with abyss..?
strinxx

Replies: 24
Views: 24806

PostForum: General Questions   Posted: Thu Mar 16, 2006 10:37 am   Subject: webfilebrowser upload works with apache, not with abyss..?
Yes, I know that!
And I really thank you guys for your patience!
I did put the php-info in the same directory. I then called it "index.php"
Cause that's what my html-page is pointing to. ...
  Topic: webfilebrowser upload works with apache, not with abyss..?
strinxx

Replies: 24
Views: 24806

PostForum: General Questions   Posted: Tue Mar 14, 2006 9:42 pm   Subject: webfilebrowser upload works with apache, not with abyss..?
Thanx Marty, for helping me!

Well, I guess you're right!
I tried to upload from outside my LAN. And it looked good... until I found out that there was
nothing on my server!
So I tried whatever ...
  Topic: webfilebrowser upload works with apache, not with abyss..?
strinxx

Replies: 24
Views: 24806

PostForum: General Questions   Posted: Tue Mar 14, 2006 4:45 pm   Subject: webfilebrowser upload works with apache, not with abyss..?
Sorry guys!

I was completely wrong!!!
This php-info doesn't work at all! The only thing I get, is the question if I would like to download this
thing...?

Webfilebroser works...with the wellkno ...
  Topic: webfilebrowser upload works with apache, not with abyss..?
strinxx

Replies: 24
Views: 24806

PostForum: General Questions   Posted: Tue Mar 14, 2006 1:45 pm   Subject: webfilebrowser upload works with apache, not with abyss..?
Ok.
I createdthis file already and it actually works fine. Also webfilebrowser works.
Selecting and downloading of files is fine. So it works correctly, up to that point
when it comes to creating ...
  Topic: webfilebrowser upload works with apache, not with abyss..?
strinxx

Replies: 24
Views: 24806

PostForum: General Questions   Posted: Mon Mar 13, 2006 4:10 pm   Subject: webfilebrowser upload works with apache, not with abyss..?
Thank you so much for your reply!
Unfortunately I don't get any error - though I have set the php.ini to show all errors.

I tried several possibilities to get the upload running: abyss as normal u ...
  Topic: webfilebrowser upload works with apache, not with abyss..?
strinxx

Replies: 24
Views: 24806

PostForum: General Questions   Posted: Fri Mar 10, 2006 3:56 pm   Subject: webfilebrowser upload works with apache, not with abyss..?
Hi everybody,
It's me again...

Still I'm trying to get abyss to work with Debian the way it should, like it did on my windows-
machine. And I'm not quite there, yet.
Got this webfilebrowser runn ...
  Topic: error 500 running abyss, but apache's fine...?!
strinxx

Replies: 8
Views: 9200

PostForum: PHP   Posted: Tue Feb 28, 2006 8:00 pm   Subject: error 500 running abyss, but apache's fine...?!
Hey Guys!

After fooling around for several hours, I just set the interprete-type to "standard"
...and it worked! Any ideas what that's supposed to mean?
Thanxx anyway!
Mike
  Topic: error 500 running abyss, but apache's fine...?!
strinxx

Replies: 8
Views: 9200

PostForum: PHP   Posted: Tue Feb 28, 2006 2:17 pm   Subject: error 500 running abyss, but apache's fine...?!
Yes, unfortunately!
Same matter!
  Topic: error 500 running abyss, but apache's fine...?!
strinxx

Replies: 8
Views: 9200

PostForum: PHP   Posted: Tue Feb 28, 2006 1:28 pm   Subject: error 500 running abyss, but apache's fine...?!
well...,

if I browse http://127.0.0.1/phpinfo.php, than it says "can't connect to server..",
if I get to http://127.0.0.1:8000/phpinfo.php I get "error 500".

I declared the interpreter as follo ...
  Topic: error 500 running abyss, but apache's fine...?!
strinxx

Replies: 8
Views: 9200

PostForum: PHP   Posted: Tue Feb 28, 2006 9:40 am   Subject: error 500 running abyss, but apache's fine...?!
Thank you for this fast reply!
The php-script is called "wegbfilebrowser", by webfilebrowser.org.
I downloaded it from sourceforge.

Mike
  Topic: error 500 running abyss, but apache's fine...?!
strinxx

Replies: 8
Views: 9200

PostForum: PHP   Posted: Mon Feb 27, 2006 8:21 pm   Subject: error 500 running abyss, but apache's fine...?!
Hi everybody!
I know, there are lots of topics regarding error 500, I spent a few days already, crawling this forum... but I seem to be the only one with this thing:
I perfectly set up the php setti ...
 
Page 1 of 1
All times are GMT + 1 Hour
Jump to:  


Powered by phpBB phpBB Group