Search found 5 matches
Aprelium Forum Index
Author Message
  Topic: "require" files not being found by alt Perl interp
sjmonty

Replies: 5
Views: 864

PostForum: Perl   Posted: Fri Jan 11, 2019 9:42 pm   Subject: Re: "require" files not being found by alt Perl in
That worked! Thank you.
  Topic: "require" files not being found by alt Perl interp
sjmonty

Replies: 5
Views: 864

PostForum: Perl   Posted: Sat Jan 05, 2019 9:16 pm   Subject: Re: "require" files not being found by alt Perl in
Thank you for the suggestion but the server gives an error at the top when entering the location of the module (after the "-I") and clicking "OK".

"Error in Interpreter: F ...
  Topic: "require" files not being found by alt Perl interp
sjmonty

Replies: 5
Views: 864

PostForum: Perl   Posted: Fri Jan 04, 2019 8:35 am   Subject: "require" files not being found by alt Perl interp
Q. How can I make the alternate Perl interpreter (/usr/local/bin/perl) find my cgi-lib.pl file without having the define the full path? I have hundreds of .cgi files that would have to be changed if t ...
  Topic: Perl Image::ExifTool not working
sjmonty

Replies: 3
Views: 3035

PostForum: Perl   Posted: Wed Jul 04, 2018 5:50 pm   Subject: Solved
Aprelium email support discovered that I had two separate installations of Perl on my computer. Once I pointed the web server to the correct Perl interpreter, the module could work. Thank you to Aprel ...
  Topic: Perl Image::ExifTool not working
sjmonty

Replies: 3
Views: 3035

PostForum: Perl   Posted: Thu Jun 28, 2018 6:31 pm   Subject: Perl Image::ExifTool not working
Hello

I have installed a Perl module called Image::ExifTool on my Mac. I did the full install of the .gz (not simply copy the executable to /usr/local/bin).
It runs a .cgi file just fine from the ...
 
Page 1 of 1
All times are GMT + 1 Hour
Jump to:  


Powered by phpBB phpBB Group