Search found 30 matches
Aprelium Forum Index
Author Message
  Topic: Abyss Web Server version 2.14 has just been released
jxxaxxy

Replies: 4
Views: 108

PostForum: Announcements   Posted: Wed May 27, 2020 12:44 am   Subject: Abyss Web Server version 2.14 has just been released
TLS 1.3 seems to be working. However when I go to the Console Configuration and to Custom SSL/TLS Parameters. I only see check marks for TSL 1.0, 1.1, and 1.2. Should there also we one for TLS 1. ...
  Topic: MYSQL setup
jxxaxxy

Replies: 2
Views: 2823

PostForum: Databases   Posted: Sat Jan 19, 2019 12:35 am   Subject: MYSQL setup
Abyss isn't the problem in this case. PHP is what actually makes the connection to your MySQL database. The problem has to do with MySQL 8.0 and the php login algorithm.

MySQL 8.0 uses caching_s ...
  Topic: Is there a release date yet?
jxxaxxy

Replies: 5
Views: 5416

PostForum: 2.12 Beta [Closed]   Posted: Thu Dec 20, 2018 5:16 am   Subject: Is there a release date yet?
Updated to the latest 2.12 version from the update page within the application. I see at the bottom it still shows 2.12 Beta 2 when logged in the admin.
  Topic: Abyss and Let’s Encrypt (a new Certificate Authority)
jxxaxxy

Replies: 42
Views: 96180

PostForum: SSL/Certificates   Posted: Sun May 27, 2018 5:52 pm   Subject: Abyss and Let’s Encrypt (a new Certificate Authority)
I am interested in this as well!!!!
  Topic: Preconfigured X2 with PHP7 and legacy mysql() ?
jxxaxxy

Replies: 3
Views: 5979

PostForum: PHP   Posted: Sun Nov 19, 2017 8:48 pm   Subject: Preconfigured X2 with PHP7 and legacy mysql() ?
I doubt that will happen due to php removing the legacy from php 7 all together. Has nothing to do with aprelium and pre-configured php settings.
  Topic: Issues with Abyss X2 2.9, PHP and Google Chrome
jxxaxxy

Replies: 11
Views: 18542

PostForum: PHP   Posted: Wed Apr 02, 2014 12:17 am   Subject: Issues with Abyss X2 2.9, PHP and Google Chrome
They did get back to me in one business day!!!

So far things seem to be running much better as well.(beta version)
  Topic: ioncube - loader instructions
jxxaxxy

Replies: 2
Views: 13057

PostForum: PHP   Posted: Wed Oct 09, 2013 11:23 pm   Subject: ioncube - loader instructions
This is done in the php.ini



[Zend]
zend_extension = "C:\usr\ioncube53\ioncube_loader_win_5.3.dll"

I put this code in right after the extensions.

Example ;extension=php_zip.dll ...
  Topic: What is "Virtual Hosting"?
jxxaxxy

Replies: 1
Views: 7506

PostForum: General Questions   Posted: Wed Aug 21, 2013 1:30 am   Subject: What is "Virtual Hosting"?
x1 only allows you to host one domain/website. x2 allows you to host almost as many as you want.
  Topic: Backing Up Abyss
jxxaxxy

Replies: 6
Views: 12619

PostForum: General Questions   Posted: Tue Sep 18, 2012 8:40 pm   Subject: Backing Up Abyss
I use Macrium Reflect.

I think the problem is your backup software.

I make backup copies daily using this automated system.

No problems with active files either.
  Topic: Configuring Router?
jxxaxxy

Replies: 8
Views: 26683

PostForum: Networking Issues   Posted: Sat Jul 14, 2012 12:52 am   Subject: Configuring Router?
You only need to open tcp as abyss does not use udp and your leaving a hole open.
  Topic: Run multiple versions of php
jxxaxxy

Replies: 6
Views: 10055

PostForum: FastCGI/CGI   Posted: Wed May 23, 2012 4:20 pm   Subject: Run multiple versions of php
I did use the preconfigs but they seem to blur together after a while. Like i said they work at firs then next thing you know both stop working. As for the -c Do I put that on the same line as pic ...
  Topic: Run multiple versions of php
jxxaxxy

Replies: 6
Views: 10055

PostForum: FastCGI/CGI   Posted: Mon May 21, 2012 9:00 pm   Subject: Run multiple versions of php
I do agree with sharing the same php.ini. How would you keep them from doing that?
  Topic: Run multiple versions of php
jxxaxxy

Replies: 6
Views: 10055

PostForum: FastCGI/CGI   Posted: Fri May 18, 2012 10:21 pm   Subject: Run multiple versions of php
Hey guys. I have been trying to work on some php scripts that are not ready for php 5.4.

I setup a sub domain so I can run the different version of php and seems to work okay for a while.

Then ...
  Topic: Preconfigured packages of PHP 5.3.12 and PHP 5.4.2
jxxaxxy

Replies: 5
Views: 17095

PostForum: PHP   Posted: Mon May 07, 2012 6:00 pm   Subject: Preconfigured packages of PHP 5.3.12 and PHP 5.4.2
Thank you will test it out later tonight.
  Topic: PPHMyAdmin - Error Logging In
jxxaxxy

Replies: 6
Views: 13961

PostForum: Databases   Posted: Thu May 03, 2012 12:53 am   Subject: PPHMyAdmin - Error Logging In
Good deal. I know with php 5.3 they made some changes in how it connects with myslnd being the default. This could also be an issue with your older version of database. But glad you got it going!! ...
  Topic: PPHMyAdmin - Error Logging In
jxxaxxy

Replies: 6
Views: 13961

PostForum: Databases   Posted: Wed May 02, 2012 10:33 pm   Subject: PPHMyAdmin - Error Logging In
Yes encryption. I am betting the issue has to do with how you are connecting to mysql. I think by default phpmyadmin, at least newer version are connecting mysqli.

The mysqli extension is design ...
  Topic: 500 Server Error
jxxaxxy

Replies: 5
Views: 18864

PostForum: PHP   Posted: Wed May 02, 2012 10:20 pm   Subject: 500 Server Error
I ran into this problem with the Anti-hacking Protection. Or at least I think it is the same situation.

When the script runs there is either an error or removed function from php all together due ...
  Topic: PPHMyAdmin - Error Logging In
jxxaxxy

Replies: 6
Views: 13961

PostForum: Databases   Posted: Wed May 02, 2012 5:45 am   Subject: PPHMyAdmin - Error Logging In
Really not enough info to help you.

Which version of mysql are you running.

Which version of php.

Are you upgrading from an old version of php/mysql.

Is the mysql server on same machine. ...
  Topic: PHP 5.3.9
jxxaxxy

Replies: 13
Views: 26710

PostForum: PHP   Posted: Sat Apr 28, 2012 2:27 am   Subject: PHP 5.3.9
It would be nice to keep some of the php 5.3 versions going till everyone has a chance to adapt to 5.4. I would say 50% of code out there will not run on 5.4 right away.

Any chance of 5.3.11 being ...
  Topic: Upgrading PHP
jxxaxxy

Replies: 5
Views: 17571

PostForum: PHP   Posted: Fri Apr 06, 2012 9:46 pm   Subject: Upgrading PHP
Why not upgrade to php 5.3.10??? GD is enabled by default on that version???
  Topic: PHP 5.3.9
jxxaxxy

Replies: 13
Views: 26710

PostForum: PHP   Posted: Thu Feb 09, 2012 7:49 pm   Subject: PHP 5.3.9
It is now listed for download but only on this page.
http://www.aprelium.com/downloads/

Under misc.
  Topic: PHP 5.3.9
jxxaxxy

Replies: 13
Views: 26710

PostForum: PHP   Posted: Sat Jan 21, 2012 5:44 am   Subject: PHP 5.3.9
I was wondering this as well ;-)
  Topic: message "Error 500 Internal Server Error"
jxxaxxy

Replies: 1
Views: 12393

PostForum: PHP   Posted: Mon Dec 12, 2011 11:48 pm   Subject: message "Error 500 Internal Server Error"
Well for one your mysql database files are really outdated. You are running 5.0.19 and current version for 5.0 version is 5.0.92. It could help out your problem.

But Abyss does seem to have its o ...
  Topic: Cannot running Moodle over Abyss
jxxaxxy

Replies: 6
Views: 14620

PostForum: General Questions   Posted: Wed Nov 16, 2011 7:23 pm   Subject: Cannot running Moodle over Abyss
This has to do with the moodle software itself and not abyss. You will need to find a way to bypass the requirement section of moodle.
  Topic: PHP 5.3.8 Configuration
jxxaxxy

Replies: 11
Views: 24364

PostForum: PHP   Posted: Sat Oct 29, 2011 10:07 pm   Subject: PHP 5.3.8 Configuration
Have you run a slow query report on mysql. To see which one is causing the issue? I am really guessing since I do not use joomla or photo version you are talking about. It does seem like just a ti ...
  Topic: PHP 5.3.8 Configuration
jxxaxxy

Replies: 11
Views: 24364

PostForum: PHP   Posted: Thu Oct 27, 2011 4:58 pm   Subject: PHP 5.3.8 Configuration
Try disabling Anti-Hacking Protection to see if you can get the script to work. Most likely it is a php compatibility issue and anti hacking is blocking your script from running. I had to turn it of ...
  Topic: Gallery on Abyss
jxxaxxy

Replies: 5
Views: 17032

PostForum: PHP   Posted: Sat Sep 03, 2011 10:12 pm   Subject: Gallery on Abyss
Timezone is manually set in the php.ini It does not come pre configured as many people live in different time zones.

http://kb.siteground.com/article/How_to_change_the_datetimezone_value_in_PHP.h ...
  Topic: PHP/FastCGI issues.
jxxaxxy

Replies: 7
Views: 13049

PostForum: FastCGI/CGI   Posted: Sun Aug 21, 2011 5:22 am   Subject: PHP/FastCGI issues.
Seems to have something to do with the theme that nuke evolution is using. Once I switch I can't get it to crash. However soon as I switch it back it causes abyss to crash again. I also run a site ...
  Topic: PHP/FastCGI issues.
jxxaxxy

Replies: 7
Views: 13049

PostForum: FastCGI/CGI   Posted: Sun Aug 14, 2011 4:24 am   Subject: PHP/FastCGI issues.
Seems to have something to do with the theme that nuke evolution is using. Once I switch I can't get it to crash. However soon as I switch it back it causes abyss to crash again. I also run a site ...
  Topic: PHP/FastCGI issues.
jxxaxxy

Replies: 7
Views: 13049

PostForum: FastCGI/CGI   Posted: Sat Aug 13, 2011 12:10 am   Subject: PHP/FastCGI issues.
Hey guys I am running into an issue I have had for a while now and it does not happen on every site I host but I can reproduce it everytime on the sites I am having issues with.

What I am doing is ...
 
Page 1 of 1
All times are GMT + 1 Hour
Jump to:  


Powered by phpBB phpBB Group