Search found 17 matches
Aprelium Forum Index
Author Message
  Topic: Cant access my website
jwwd

Replies: 1
Views: 5579

PostForum: General Questions   Posted: Sat Oct 31, 2009 2:36 pm   Subject: Cant access my website
Hi again

Problem solved - I restarted my router and now its working.

Best regards,

Henrik
  Topic: Cant access my website
jwwd

Replies: 1
Views: 5579

PostForum: General Questions   Posted: Sat Oct 31, 2009 12:07 pm   Subject: Cant access my website
Hi
Suddenly I cannot call my website runned by Abyss Web Server.

Anyone can help me test what might be wrong?

Adress: www.familien-jessen.eu

Best regards,

Henrik
  Topic: Directory listing - settings?
jwwd

Replies: 7
Views: 8577

PostForum: General Questions   Posted: Mon Oct 13, 2008 4:59 pm   Subject: Directory listing - settings?
Hi again

Ohh now I see it. My console is running in a different language - thats why I couldnt find the settings.

I have it right now.

Thank you very much - you made my day.

Best regards, ...
  Topic: Directory listing - settings?
jwwd

Replies: 7
Views: 8577

PostForum: General Questions   Posted: Mon Oct 13, 2008 4:28 pm   Subject: Directory listing - settings?
Hi Moxxnixx

Thanks for your reply.

I have gone thru Abyss Console - but cant figure out where to change the directory listing settings.

Best regards,

Henrik
  Topic: Directory listing - settings?
jwwd

Replies: 7
Views: 8577

PostForum: General Questions   Posted: Mon Oct 13, 2008 11:32 am   Subject: Directory listing - settings?
Hi again

Anyone have a script to avoid directory listing ?

Best regards,

Henrik
  Topic: Directory listing - settings?
jwwd

Replies: 7
Views: 8577

PostForum: General Questions   Posted: Sun Oct 05, 2008 7:18 am   Subject: Directory listing - settings?
Hi rrinc

Thanks for your reply.

Can you post a script example in PHP?

Best regards,

Henrik
  Topic: Directory listing - settings?
jwwd

Replies: 7
Views: 8577

PostForum: General Questions   Posted: Fri Oct 03, 2008 7:25 pm   Subject: Directory listing - settings?
Hi

Is it possible to setup your own rules for directory listing?

Best regards,

Henrik
  Topic: Awstats - cant get it working
jwwd

Replies: 17
Views: 48729

PostForum: Perl   Posted: Wed Sep 24, 2008 1:14 pm   Subject: Awstats - cant get it working
Hi

Thanks for your reply.

Im not sure where and how to make an alias to make dynamic php images.

I have tried adding signature.png into the "alias" menu in the Abyss console.

Bes ...
  Topic: Awstats - cant get it working
jwwd

Replies: 17
Views: 48729

PostForum: Perl   Posted: Tue Sep 23, 2008 7:46 pm   Subject: Awstats - cant get it working
Hi again

Ok - changed the URL to the image and now its working. But without my weather data, which are created by the php script.

Have to think of another way to do it.

Best regards,

Henri ...
  Topic: Awstats - cant get it working
jwwd

Replies: 17
Views: 48729

PostForum: Perl   Posted: Tue Sep 23, 2008 7:25 pm   Subject: Awstats - cant get it working
Hi again

Thats strange - maybe its because my image is created by a php script?

Here is mine:

[ url=http://www.silkeborg-vejret.dk/english/ ][ img ]http://www.silkeborg-vejret.dk/english/wxst ...
  Topic: Awstats - cant get it working
jwwd

Replies: 17
Views: 48729

PostForum: Perl   Posted: Tue Sep 23, 2008 7:10 pm   Subject: Awstats - cant get it working
Hi again

Thanks for your PM.

I added http:// to the URL´s - but its still not working.

Best regards,

Henrik
  Topic: Awstats - cant get it working
jwwd

Replies: 17
Views: 48729

PostForum: Perl   Posted: Tue Sep 23, 2008 4:49 pm   Subject: Awstats - cant get it working
Hi

Thank you very much.

I see there are a lot of interesting topic in the forum - I will certainly have a look at them.

Best regards,

Henrik
  Topic: Awstats - cant get it working
jwwd

Replies: 17
Views: 48729

PostForum: Perl   Posted: Tue Sep 23, 2008 8:56 am   Subject: Awstats - cant get it working
Hi again

Topic solved!

I changed the logfile in the conf file from:

LogFile="C:/Abyss Web Server/log/access.log"
to
LogFile="../../log/access.log"

Thank you very much ...
  Topic: Awstats - cant get it working
jwwd

Replies: 17
Views: 48729

PostForum: Perl   Posted: Tue Sep 23, 2008 6:04 am   Subject: Awstats - cant get it working
Hi again

That did the trick! Now I can access AWStats (Error: Couldn't open server log file "C:/Abyss Web Server/log/access.log" : No such file or directory
I checked, that both the cor ...
  Topic: Awstats - cant get it working
jwwd

Replies: 17
Views: 48729

PostForum: Perl   Posted: Mon Sep 22, 2008 9:19 pm   Subject: Awstats - cant get it working
Hi again

Here is some screen shots of my settings in Abyss:

[img]www.familien-jessen.eu/test/abyss1.png[/img]
[img]www.familien-jessen.eu/test/abyss2.png[/img]
[img]www.familien-jessen.eu/test ...
  Topic: Awstats - cant get it working
jwwd

Replies: 17
Views: 48729

PostForum: Perl   Posted: Mon Sep 22, 2008 5:40 am   Subject: Awstats - cant get it working
Hi

Thanks for your quick reply.

I have already installed Perl

I have added index.pl+awstats.pl to the index files.

I have also added Perl to "Scripting parameters";

Ticked &q ...
  Topic: Awstats - cant get it working
jwwd

Replies: 17
Views: 48729

PostForum: Perl   Posted: Sun Sep 21, 2008 6:53 pm   Subject: Awstats - cant get it working
Hi
I just installed perl on my webserver together with awstats.

I followed this tutorial: http://www.aprelium.com/forum/viewtopic.php?t=14517

But it dosent seem to work - here is a link to my a ...
 
Page 1 of 1
All times are GMT + 1 Hour
Jump to:  


Powered by phpBB phpBB Group