Search found 19 matches
Aprelium Forum Index
Author Message
  Topic: Suppress "Abyss Web Server Installed" message
glenh

Replies: 0
Views: 7839

PostForum: General Questions   Posted: Sun Dec 07, 2014 5:17 am   Subject: Suppress "Abyss Web Server Installed" message
Is it possible to suppress this message when using a separate process that actually installs the server software using --Server--Install ?

I use a customized installer that uses it's own detailed m ...
  Topic: 2.7 Release time frame
glenh

Replies: 13
Views: 4949

PostForum: 2.7 Beta [Closed]   Posted: Sat Apr 16, 2011 9:10 pm   Subject: 2.7 Release time frame
Hi,

I am looking forward to the release candidates release :-)
  Topic: how to start a host in code/automatically
glenh

Replies: 7
Views: 1534

PostForum: 2.7 Beta [Closed]   Posted: Thu Mar 24, 2011 5:27 pm   Subject: how to start a host in code/automatically

We do not understand well the use case here. Are you manipulating the abyss.conf directly from a program in C#?

If a host is stopped, it remains so even after the server restarts. The state of a ...
  Topic: command line parameters
glenh

Replies: 3
Views: 873

PostForum: 2.7 Beta [Closed]   Posted: Thu Mar 24, 2011 4:40 am   Subject: Re: command line parameters
-h doesn't work on x32 or x64 .

-h is meant to run on Linux based systems only. On Windows, it is listed in the documentation but is does not work. May be it's high time to remove it from the manua ...
  Topic: how to start a host in code/automatically
glenh

Replies: 7
Views: 1534

PostForum: 2.7 Beta [Closed]   Posted: Thu Mar 24, 2011 4:37 am   Subject: how to start a host in code/automatically
Using the latest beta, when I stop the service when the host is not running and then start the service, the host does not start. I did not think that was the case in the current version.

I have sin ...
  Topic: how to start a host in code/automatically
glenh

Replies: 7
Views: 1534

PostForum: 2.7 Beta [Closed]   Posted: Tue Mar 22, 2011 9:26 pm   Subject: how to start a host in code/automatically
Are you using the latest beta 2.6.9.2?
  Topic: how to start a host in code/automatically
glenh

Replies: 7
Views: 1534

PostForum: 2.7 Beta [Closed]   Posted: Mon Mar 21, 2011 10:50 pm   Subject: how to start a host in code/automatically
Hi,

It seems that the default host is not started automatically when the abyss web service is started.

Is that intentional or is there some secret way of doing this automatically?
  Topic: command line parameters
glenh

Replies: 3
Views: 873

PostForum: 2.7 Beta [Closed]   Posted: Mon Mar 21, 2011 10:46 pm   Subject: command line parameters
-h doesn't work on x32 or x64 .
  Topic: 2.6.9.2
glenh

Replies: 1
Views: 771

PostForum: 2.7 Beta [Closed]   Posted: Mon Mar 21, 2011 10:03 am   Subject: 2.6.9.2
Hi,

The latest beta release has some serious culture problems in that the version number is being reported with comma's instead of periods.

Extracting the file version gets 2,6,9,2 so it is nece ...
  Topic: project dead?
glenh

Replies: 25
Views: 25804

PostForum: General Questions   Posted: Mon Mar 21, 2011 3:31 am   Subject: project dead?

2.7 is on the launch pad and we will announce more about its release date in the coming days.

We are also planning to release version 2.8 by the end of 2011.

Many thanks for your support and y ...
  Topic: winforms webbrowser control
glenh

Replies: 0
Views: 7174

PostForum: General Questions   Posted: Mon Mar 21, 2011 3:11 am   Subject: winforms webbrowser control
Has anyone been able to open the Abyss Web Server Console by using the winforms webbrowser control?

I've tried the following without luck:

Uri abyssAdmin = new Uri(@"http://127.0.0.1: ...
  Topic: winforms webbrowser control
glenh

Replies: 0
Views: 7001

PostForum: General Questions   Posted: Mon Mar 21, 2011 3:10 am   Subject: winforms webbrowser control
Has anyone been able to open the Abyss Web Server Console by using the winforms webbrowser control?

I've tried the following without luck:

Uri abyssAdmin = new Uri(@"http://127.0.0.1: ...
  Topic: 2.7 Release time frame
glenh

Replies: 13
Views: 4949

PostForum: 2.7 Beta [Closed]   Posted: Tue Mar 15, 2011 3:16 am   Subject: 2.7 Release time frame
Hi,

Given that it is now over 4 months since the first beta was released, is there any news as to when we can expect version 2.7 to be released.
  Topic: DevExpress controls problem
glenh

Replies: 22
Views: 1740

PostForum: 2.7 Beta [Closed]   Posted: Mon Feb 14, 2011 9:59 am   Subject: DevExpress controls problem
A lot more testing reveals that the site must be merged using the merge tool with .Net4 .

At least that has resolved my problems.
  Topic: DevExpress controls problem
glenh

Replies: 22
Views: 1740

PostForum: 2.7 Beta [Closed]   Posted: Sun Feb 13, 2011 10:15 pm   Subject: DevExpress controls problem
Much further testing has revealed that the website works OK with .Net4 in IE version 8 OK. Chrome and Firefox still do not.
  Topic: DevExpress controls problem
glenh

Replies: 22
Views: 1740

PostForum: 2.7 Beta [Closed]   Posted: Fri Feb 11, 2011 8:55 am   Subject: DevExpress controls problem
Downloaded and installed the above with a view to running my recently converted web site that was targeting .Net2 to target .Net4.

I have changed the configuration in Abyss for my Host to use x64/. ...
  Topic: 503 Errors after upgrading from x86 to x64
glenh

Replies: 4
Views: 12038

PostForum: ASP.NET   Posted: Wed Jun 03, 2009 12:47 pm   Subject: Re: 503 Errors after upgrading from x86 to x64

So you have two solutions: either install a 32 bit .NET framework (but that's not always guaranteed to work.) or use our native x64 test release which takes care of all these issues.

Thank you fo ...
  Topic: 503 Errors after upgrading from x86 to x64
glenh

Replies: 4
Views: 12038

PostForum: ASP.NET   Posted: Wed Jun 03, 2009 10:28 am   Subject: Re: 503 Errors after upgrading from x86 to x64
I have sent the email off but I stress, I'm not after anything special with x64 - I just want to get my 'old' x86 configuration working again - but on my current platform.

I've only just installed ...
  Topic: 503 Errors after upgrading from x86 to x64
glenh

Replies: 4
Views: 12038

PostForum: ASP.NET   Posted: Wed Jun 03, 2009 7:35 am   Subject: 503 Errors after upgrading from x86 to x64
Abyss is working as I can bring up a normal index.html file no problems however I keep getting 503 Error Service Unavailable when trying to access my previously OK aspx pages.

I think I've checked ...
 
Page 1 of 1
All times are GMT + 1 Hour
Jump to:  


Powered by phpBB phpBB Group