Search found 29 matches
Aprelium Forum Index
Author Message
  Topic: Let's Encrypt and multiple sites
dancingbear

Replies: 1
Views: 2579

PostForum: SSL/Certificates   Posted: Sun Dec 30, 2018 3:15 pm   Subject: Let's Encrypt and multiple sites
So I love the fact that the latest version supports Let's Encrypt and I have followed the instructions to create my first SSL and it worked!
But my question is that I use the X2 version and have mult ...
  Topic: Is there a release date yet?
dancingbear

Replies: 5
Views: 5416

PostForum: 2.12 Beta [Closed]   Posted: Thu Nov 08, 2018 5:58 pm   Subject: Is there a release date yet?
Hi Guys
I realise that you are working hard on this new release, but do you have any idea when it might be released? With the need for HTTPS and certificates I would really like to be using a web ser ...
  Topic: Listening Error - Windows 10
dancingbear

Replies: 1
Views: 9446

PostForum: Networking Issues   Posted: Tue Nov 03, 2015 9:18 am   Subject: Listening Error - Windows 10
It looks like it is an MS update. The latest updates appear to have switched a IIS feature on. IIS doesn't appear in the services, but if you manage to find Control Panel and then Add/Remove Windows f ...
  Topic: Listening Error - Windows 10
dancingbear

Replies: 1
Views: 9446

PostForum: Networking Issues   Posted: Mon Nov 02, 2015 12:18 pm   Subject: Listening Error - Windows 10
So my webserver has been happly running Abyss X2 under Windows 10. No issues until Saturday night. Sometime over Sat/Sun night Abyss decided to have a listening error on port 80. I can still log-on th ...
  Topic: Not displaying default page
dancingbear

Replies: 3
Views: 7747

PostForum: General Questions   Posted: Wed Jan 18, 2012 10:39 pm   Subject: Not displaying default page
I hadn't changed anything. Strange. Anyway thanks for the feedback.
  Topic: Not displaying default page
dancingbear

Replies: 3
Views: 7747

PostForum: General Questions   Posted: Mon Jan 16, 2012 11:42 pm   Subject: Not displaying default page
I am sure this is an obvious fault, but on the other 8 site I host I have no problems but my new site is not working.

If I use the URL http://www.gm2012accommodation.org.uk then I get the Abyss pag ...
  Topic: project dead?
dancingbear

Replies: 25
Views: 25804

PostForum: General Questions   Posted: Wed Oct 06, 2010 8:43 pm   Subject: project dead?
If I remember correctly there was talk, at one point, of 2.7 having a reverse proxy ability. Is this still a possibility? It would help me big-time with my set-up.

Simon (Dancingbear)
  Topic: Abyss, hMailserver but need webmail
dancingbear

Replies: 3
Views: 12237

PostForum: General Questions   Posted: Sun Aug 02, 2009 11:55 am   Subject: Re: Abyss, hMailserver but need webmail
I need an easy to install webmail program that will work with Abyss and hMailserver. Need an easy to follow tutorial for the webmail install using hMail and Abyss. Prefer something that does not use a ...
  Topic: reidrecting to another PC
dancingbear

Replies: 2
Views: 6840

PostForum: General Questions   Posted: Sun Feb 01, 2009 10:08 pm   Subject: reidrecting to another PC
Whilst I have used Abyss for nearly two years now, all it has done is host 6 sites in a simple configuration. Now I want to set-up something else and I don't know if it can work this way.

Backgroun ...
  Topic: blogengine.net
dancingbear

Replies: 2
Views: 12031

PostForum: ASP.NET   Posted: Fri Nov 14, 2008 8:33 pm   Subject: Installation won't run under Abyss
I am trying to get this blog engine running under Abyss but each time I try to run it I get the following:

*********************************************************

Description: An error occurre ...
  Topic: blogengine.net
dancingbear

Replies: 2
Views: 12031

PostForum: ASP.NET   Posted: Thu Nov 13, 2008 12:03 am   Subject: blogengine.net
Has anyone got any experience with running blogengine.net under Abyss? I have found a webcast about installing under IIS but I can't get it to work with Abyss.

Any help would be appreciated. Failin ...
  Topic: Moving Abyss to new hardware
dancingbear

Replies: 5
Views: 6405

PostForum: General Questions   Posted: Fri Mar 21, 2008 10:32 am   Subject: Re: Moving Abyss to new hardware
Also does anyone run Abyss on a Mini-ITX based system? If I can run this then I go from 500W to sub-100W nominal power.

We do. The main problem when considering a Mini-ITX computer is how much RAM ...
  Topic: Moving Abyss to new hardware
dancingbear

Replies: 5
Views: 6405

PostForum: General Questions   Posted: Wed Feb 27, 2008 8:59 pm   Subject: Moving Abyss to new hardware
As I have just received my latest electricity bill and prices are going up but 18% I feel it is time to move my 'all ways on' systems to low power hardware. So how easy is it to transfer the Abyss lic ...
  Topic: Can this be done with some form of routing?
dancingbear

Replies: 3
Views: 12590

PostForum: Networking Issues   Posted: Thu Jan 31, 2008 9:05 pm   Subject: Can this be done with some form of routing?
Thanks for the advise. Is there any particular system you would recommend?
  Topic: Can this be done with some form of routing?
dancingbear

Replies: 3
Views: 12590

PostForum: Networking Issues   Posted: Wed Jan 30, 2008 11:45 pm   Subject: Can this be done with some form of routing?
I'm not sure if this is possible, but here goes.

My current system:
1 Broadband internet connection, with a static [u]single[/u] IP address
1 PC running Abyss X2 with currently 4 sites and FTP Se ...
  Topic: Longest total days uptime?
dancingbear

Replies: 9
Views: 9537

PostForum: General Questions   Posted: Fri Sep 21, 2007 8:16 pm   Subject: Longest total days uptime?
Not sure that it is a bug carried over from previous versions, as I hadn't seen it until yesterday when I upgraded to 2.5. Not really a bug more an interesting improvement opportunity!

Prior to the ...
  Topic: Longest total days uptime?
dancingbear

Replies: 9
Views: 9537

PostForum: General Questions   Posted: Thu Sep 20, 2007 7:47 pm   Subject: Longest total days uptime?
Can I claim the record for the longest total days of uptime for Abyss X2? According to my console the details are:-

Total Uptime : 24825:12:34:05 Day(s):Hour(s):Minute(s):Second(s)
Uptime since L ...
  Topic: Can I set a DNS record like this?
dancingbear

Replies: 1
Views: 6521

PostForum: Networking Issues   Posted: Fri Jun 22, 2007 9:56 pm   Subject: Can I set a DNS record like this?
I currently have port 80 of my router forwarded to port 80 on my web-server (Running Abyss X2). But I have now installed Microsoft Home Server on a dedicated box and this also needs port 80 forwarding ...
  Topic: Abyss running under Microsoft WHS
dancingbear

Replies: 1
Views: 3977

PostForum: General Questions   Posted: Thu Jun 21, 2007 6:50 pm   Subject: Abyss running under Microsoft WHS
Has anyone tried running Abyss on a system running the new Microsoft Home Server? or even on the same network?

I am running WHS on a server box and Abyss on a separate XP box. The only really issue ...
  Topic: Website monitoring services
dancingbear

Replies: 1
Views: 4159

PostForum: General Questions   Posted: Sat Apr 14, 2007 10:58 pm   Subject: Website monitoring services
Can anyone recommend a website monitoring service.

I currently use www.MrAlert.com (only because I found this on a Google search). I notice that www.siteuptime.com is used by some people. I would l ...
  Topic: Web Server using Mini-ITX
dancingbear

Replies: 8
Views: 9466

PostForum: General Questions   Posted: Sat Feb 24, 2007 11:30 am   Subject: Web Server using Mini-ITX
Okay, yes I didn't really construct a good initial post.

The Mini-ITX board I have, that I was considering using, is a VIA Technologies EPIA M1000. And it's basic spec is:

Onboard VIA Apollo CLE ...
  Topic: Web Server using Mini-ITX
dancingbear

Replies: 8
Views: 9466

PostForum: General Questions   Posted: Wed Feb 21, 2007 8:03 pm   Subject: Web Server using Mini-ITX
Thanks for the replies. I think I will leave the system as it is for the time being and use the Mini-ITX board for another project.
  Topic: Web Server using Mini-ITX
dancingbear

Replies: 8
Views: 9466

PostForum: General Questions   Posted: Tue Feb 20, 2007 2:25 pm   Subject: Web Server using Mini-ITX
Has anyone used a Mini-ITX based system to run Abyss? At the moment I use a standard PIII 600 PC as my webserver, but I would like to free this up to allow me to use it as a development box.

I buil ...
  Topic: Abyss Logo
dancingbear

Replies: 2
Views: 4795

PostForum: General Questions   Posted: Sat Feb 17, 2007 11:28 am   Subject: Abyss Logo
Now I have upgraded to X2 and I am starting to host more than 1 site I feel that all my sites should have an Abyss logo on them. The installation package includes a single small logo, but are there an ...
  Topic: Correct place to store websites?
dancingbear

Replies: 5
Views: 6569

PostForum: General Questions   Posted: Fri Feb 16, 2007 7:26 pm   Subject: Correct place to store websites?
Thanks. Just the info I needed to confirm I was using the correct approach.
  Topic: Correct place to store websites?
dancingbear

Replies: 5
Views: 6569

PostForum: General Questions   Posted: Thu Feb 15, 2007 8:34 pm   Subject: Correct place to store websites?
You can change the htdocs location in the console:

Abyss Web Server Console > Configure > General

I think thats the location of it.

Thanks for the quick reply. I had changed abyss to po ...
  Topic: Correct place to store websites?
dancingbear

Replies: 5
Views: 6569

PostForum: General Questions   Posted: Thu Feb 15, 2007 8:06 pm   Subject: Correct place to store websites?
This is probably a stupid question but I'll ask anyway. Where is the correct place to store the website pages?

Does it have to be:
\program files\abyss webserver\htdocs

or can it be:

\websit ...
  Topic: Abyss as a Service
dancingbear

Replies: 2
Views: 4334

PostForum: General Questions   Posted: Sun Oct 15, 2006 11:09 am   Subject: Abyss as a Service
Thanks. That makes sense.
  Topic: Abyss as a Service
dancingbear

Replies: 2
Views: 4334

PostForum: General Questions   Posted: Sat Oct 14, 2006 2:09 pm   Subject: Abyss as a Service
If I set Abyss to run manually it appears in the system tray. But if I set it to act as a service is doesn't. Is this correct or have I missed something?
I would have thought it would always appear ...
 
Page 1 of 1
All times are GMT + 1 Hour
Jump to:  


Powered by phpBB phpBB Group