500 Error Message - TimeOut

 
Post new topic   Reply to topic    Aprelium Forum Index -> Classic ASP
View previous topic :: View next topic  
Author Message
capricot
-


Joined: 19 Jul 2006
Posts: 1

PostPosted: Wed Jul 19, 2006 9:18 am    Post subject: 500 Error Message - TimeOut Reply with quote

I have asp script which read from the several xls files and update database. There are 33 xls files all together which takes approximately 5 minutes if i run it from my office and works fine.

Now i'm trying to use this Abyss to run it in my laptop. It is ok if i put 4 xls files but it crash if i put all the files (500 Error Message). I'm suspicious it something to do with script timeout but i have included Server.ScriptTimeout = 900000 on the script and also changed the configuration ScriptTimeOut in console to 900000. It still crash and give the same error.

Anyone have any idea ??
Back to top View user's profile Send private message
aprelium
-


Joined: 22 Mar 2002
Posts: 6800

PostPosted: Wed Jul 19, 2006 12:26 pm    Post subject: Re: 500 Error Message - TimeOut Reply with quote

capricot,

Have you increased the CGI Execution Timeout value? (see http://www.aprelium.com/data/doc/2/abyssws-win-doc-html/hosts-configuration.html#HOSTS-SCRIPTING - CGI Parameters).

That's the only timeout that is controlled by Abyss Web Server. The interpreter you are using may have also its own timeout (as you explained above).

Error 500 can also mean that the interpreter failed and sent nothing back to the server. We recommend turning debugging on in ActiveHTML and checking its trace file for more information about what is going on during the execution of your script.
_________________
Support Team
Aprelium - http://www.aprelium.com
Back to top View user's profile Send private message Send e-mail
StodoBult
-


Joined: 29 May 2010
Posts: 9
Location: Italy

PostPosted: Fri Aug 06, 2010 12:05 pm    Post subject: 500 Error Message TimeOut Reply with quote

This may happen if you set your MailServer=127.0.0.1 in an email script and Sitephoria is not handling mail for your domain. You should set the MailServer = localhost.
Back to top View user's profile Send private message Send e-mail ICQ Number
Gleedaniel13
-


Joined: 25 Jul 2013
Posts: 22

PostPosted: Wed Apr 23, 2014 10:45 am    Post subject: Reply with quote

Quote:

This may happen if you set your MailServer=127.0.0.1 in an email script and Sitephoria is not handling mail for your domain. You should set the MailServer = localhost.


I think that is the best thing to do to make your server run correctly.
_________________
Web Design Integration
Back to top View user's profile Send private message Visit poster's website
tinaanzis
-


Joined: 12 May 2015
Posts: 1

PostPosted: Tue May 12, 2015 6:32 am    Post subject: Reply with quote

I have only just joined and i keep getting this message all the time it is so annoying.
Back to top View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    Aprelium Forum Index -> Classic ASP All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB phpBB Group