Preconfigured PHP 8.1.7 and 7.4.30 packages are available

 
Post new topic   Reply to topic    Aprelium Forum Index -> PHP
View previous topic :: View next topic  
Author Message
admin
Site Admin


Joined: 03 Mar 2002
Posts: 1255

PostPosted: Sat Jul 02, 2022 7:15 pm    Post subject: Preconfigured PHP 8.1.7 and 7.4.30 packages are available Reply with quote

We have just made available new preconfigured packages for the latest stable branches of PHP (7 & 8):

* 8.1.7 for both 32 and 64-bit Windows and for macOS
* 7.4.30 for both 32 and 64-bit Windows and for macOS

Download links are available in https://aprelium.com/downloads

NEW: Support for loading third party ODBC drivers has been added to the macOS version. In previous releases, referencing ODBC drivers was prevented by GateKeeper due to using the default policy of the hardened runtime.

IMPORTANT : PHP 8.1 may be not compatible with some of your scripts - Be cautious when upgrading and have a look on the migration guide available on PHP's site: https://www.php.net/manual/en/migration81.php .
_________________
Follow @abyssws on Twitter
Subscribe to our newsletter
_________________
Forum Administrator
Aprelium - https://aprelium.com
Back to top View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Aprelium Forum Index -> PHP All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB phpBB Group