Crashing problem disables SSL

 
Post new topic   Reply to topic    Aprelium Forum Index -> General Questions
View previous topic :: View next topic  
Author Message
themrfreeze
-


Joined: 05 Jan 2012
Posts: 5

PostPosted: Wed Jul 08, 2015 4:42 pm    Post subject: Crashing problem disables SSL Reply with quote

Hi guys.

I'm running Abyss X2 on a Mac with OSX. I've been seeing a problem for quite a long time now where the Abyss console reports the following:

=-=-=-=
Console local URL: http://127.0.0.1:9999

The server died unexpectedly (code=0xFFFFFFFF), it is being restarted automatically.
=-=-=-=

How frequently the server restarts is inconsistent.

Every so often, this crash/restart will cause the server to not serve the HTTPS versions of websites. Regular HTTP calls work fine though. Browsers complain about "peer connections being reset" (or something like that...I didn't get a screen grab of the error, unfortunately).

This problem has existed for some time now...first on a Mac running OSX 10.6.8, then later on the current machine running OSX 10.8.5 (it was a new machine with a new install of OSX that Abyss was reinstalled on).

Just wondering if anybody else has experienced this problem and what the solution might be.
Back to top View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Aprelium Forum Index -> General Questions All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB phpBB Group