What Have I Done Wrong?

 
Post new topic   Reply to topic    Aprelium Forum Index -> Networking Issues
View previous topic :: View next topic  
Author Message
Loaded
-


Joined: 29 Oct 2007
Posts: 4

PostPosted: Tue Apr 07, 2009 2:41 am    Post subject: What Have I Done Wrong? Reply with quote

OK, I'm pretty much frustrated right now.

See, the thing is, I'm not new with Abyss, I have setup my own webserver before (but admittedly, it was a long time ago).

Anyway, my problem is that, others can't view my website.

I have taken these steps:

1. Installed and configured Abyss, with PHP and everything. (locally, it's working fine)

2. Portforwarded 1023 and configure Abyss with that port. (80 will just redirect on my router main, so yeah.)

3. Tried using a Proxy server since my router/ISP does not support loop-back.

But it won't work!

I also configured my PC to use a Static IP with Preferred DNS, Default Gateway and all those things. I checked them out using Run>cmd>ipconfig/all and called my ISP for the Preferred DNS and the Alternate one but still to no account.

I think I've setup everything now, I even disabled my Firewall due to desperation but still it won't work!

Here's my site: http://dwcv.no-ip.org:1023/

A little hand please?

Thanks in advance.

To the Mods:
DWCV is also my account. I forgot I already have this account when I posted with DWCV. My bad. Just delete that one instead.
Back to top View user's profile Send private message
BornOnline
-


Joined: 10 Oct 2006
Posts: 1

PostPosted: Tue Apr 07, 2009 4:14 am    Post subject: Reply with quote

It's working for me.
_________________
Q6600 @ 3.0GHZ - 4GB - IP35 Pro - Vista 64 - Abyss X2 - 20Mbit/2Mbit cable
Back to top View user's profile Send private message
pkSML
-


Joined: 29 May 2006
Posts: 873
Location: Michigan, USA

PostPosted: Tue Apr 07, 2009 4:53 am    Post subject: Reply with quote

Quote:
Welcome to the Divine Word College of Vigan Website

Please click here to visit the Forums


This your homepage? It loaded just fine for me.
_________________
Stephen
Need a LitlURL?


http://CodeBin.yi.org
Back to top View user's profile Send private message Visit poster's website
Loaded
-


Joined: 29 Oct 2007
Posts: 4

PostPosted: Tue Apr 07, 2009 7:44 am    Post subject: Reply with quote

Yeah, I kinda figured it out after I've posted this topic.

I'm sorry for the trouble and thanks for checking it out for me. ^^

BTW, do you know any DNS provider like no-ip that will forward a subdomain (yoursite.no-ip.org) to an IP with a port? (116.227.89.57:1023)

I hate to see my no-ip with a port in it since I can't use the default which is 80 in my site.

No-IP has a feature that forwards a subdomain (yoursite.no-ip.org) to an IP with a port but I need to mask it so that it wont show my IP on the navigation toolbar.

I need something like this:

dwcv.no-ip.org > 116.227.89.57:1023

And in your navigation toolbar, you'll only see dwcv.no-ip.org and NOT dwcv.no-ip.org:1023 without the need of masking it.
Back to top View user's profile Send private message
pkSML
-


Joined: 29 May 2006
Posts: 873
Location: Michigan, USA

PostPosted: Tue Apr 07, 2009 3:12 pm    Post subject: Reply with quote

Not being able to run a server on port 80 is going to have some drawbacks. I'm sure you know it's a pain.

One of those drawbacks is that people won't be able to put any webpages from your site in their favorites except for the page holding the frame to your site. In other words, users will only be able to put your homepage in their favorites.

I'm sure you know that you'll need to make all of your site's links have the port number in them.

One free service that allows you to cloak a domain is http://dyndns.org
Signup and get a hostname. You'll want it to do a web-hop redirect and cloak the URL ( http://URL:port ). Unfortunately, they do have a little bar across the top of the page that links to them.
_________________
Stephen
Need a LitlURL?


http://CodeBin.yi.org
Back to top View user's profile Send private message Visit poster's website
Loaded
-


Joined: 29 Oct 2007
Posts: 4

PostPosted: Tue Apr 07, 2009 11:36 pm    Post subject: Reply with quote

I'm using http://dwcv.no-ip.info but yeah, just like in DynDNS, it also has a link to them.

But another thing is, I don't like masking or cloaking the URL since the URL used as a mask will be the URL for ALL my links. For example, the URL seen in my Home Page will be the same as the one seen in my Forums, Gallery Section, etc, etc.

Is there any other way to get around this?

P.S. Can you check out http://dwcv.us.to for me please? If you click on the link, will to redirect you to http://dwcv.us.to/forums2 ? Or does it work at all?
Back to top View user's profile Send private message
pkSML
-


Joined: 29 May 2006
Posts: 873
Location: Michigan, USA

PostPosted: Wed Apr 08, 2009 12:54 am    Post subject: Reply with quote

There's only one workaround that I can think of. That would be purchasing webhosting and using URL redirection for every request to your domain. But this makes two requests for every request to your site, which quickly becomes a bottleneck. If you were to use URL redirection, then why not just host your site completely on the space you purchased???

Can whatever is using port 80 be changed to another port?

BTW, the us.to link brings up a page of junk ads. It doesn't go to your site at all.
_________________
Stephen
Need a LitlURL?


http://CodeBin.yi.org
Back to top View user's profile Send private message Visit poster's website
StodoBult
-


Joined: 29 May 2010
Posts: 9
Location: Italy

PostPosted: Mon Jun 14, 2010 6:38 am    Post subject: What Have I Done Wrong Reply with quote

It shows that the connection is excelent with
IntePro Set wireless but doesnt seem to work through my wireless internet connection. It says no networks in range. What am i doing wrong?
Thanks
Back to top View user's profile Send private message Send e-mail ICQ Number
Display posts from previous:   
Post new topic   Reply to topic    Aprelium Forum Index -> Networking Issues All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB phpBB Group