Preconfigured PHP 5.3.6 for Windows ready for tests

 
Post new topic   Reply to topic    Aprelium Forum Index -> PHP
View previous topic :: View next topic  
Author Message
admin
Site Admin


Joined: 03 Mar 2002
Posts: 772

PostPosted: Thu Apr 07, 2011 5:29 pm    Post subject: Preconfigured PHP 5.3.6 for Windows ready for tests Reply with quote

Dear all,

PHP 5.3.6 has been recently released and fixes several bugs in earlier 5.3 versions while improving several features: http://www.php.net/ChangeLog-5.php .

The preconfigured PHP 5.3.6 package for Windows is available from: http://www.aprelium.com/data/php536.exe .

Please give it a try and let us know if it works fine for you.

The installation instructions are similar to those in http://www.aprelium.com/abyssws/php5win.html with one major exception: Type must be set to Standard

READ THIS IF YOU ARE UPGRADING:

If you are upgrading from an old preconfigured PHP package do not forget to set Type to Standard in the interpreter declaration.
_________________
Forum Administrator
Aprelium - http://www.aprelium.com


Last edited by admin on Wed Aug 24, 2011 5:58 pm; edited 1 time in total
Back to top View user's profile Send private message
jibbajabba
-


Joined: 06 Sep 2005
Posts: 241
Location: England, Doncaster

PostPosted: Sat Apr 16, 2011 11:58 am    Post subject: Reply with quote

This version seems to be working ok so far for me, i did have to uninstall the previous version first though. (5.2.12)
_________________
http://www.jibba-jabba.net | http://www.mosthauntedforum.com
Back to top View user's profile Send private message Visit poster's website
maroe001
-


Joined: 11 Jul 2009
Posts: 25
Location: USA

PostPosted: Tue Apr 19, 2011 7:59 pm    Post subject: PHP and MYSQL Updated on Abyss X2 version 2.6.9.6 Reply with quote

I just updated to The preconfigured PHP 5.3.6 package for Windows. Also updated Mysql from 5.0 to 5.5.11. Running Abyss X2 2.6.9.6 on XP Pro. All is working flawlessly.
Back to top View user's profile Send private message Visit poster's website
admin
Site Admin


Joined: 03 Mar 2002
Posts: 772

PostPosted: Wed Apr 20, 2011 5:03 pm    Post subject: Re: PHP and MYSQL Updated on Abyss X2 version 2.6.9.6 Reply with quote

maroe001,

Great ! Thank you for your feedback.
_________________
Forum Administrator
Aprelium - http://www.aprelium.com
Back to top View user's profile Send private message
maroe001
-


Joined: 11 Jul 2009
Posts: 25
Location: USA

PostPosted: Wed Apr 20, 2011 10:19 pm    Post subject: Abyss X2 Version 2.6.9.7 Reply with quote

Upgraded to newest Abyss Web Server version 2.6.9.7 and all seems well. Again a flawless upgrade. While using version 2.6.9.6 I tried using the fast cgi local tcp/ip sockets and the server seemed to work a little faster. After upgrade to 2.6.9.7 still using the previous tcp/ip sockets I only got a blank page when accessing the server. I reset to local pipes and all is well again.
I am running 32bit windows xp pro what interface should be used for fast cgi?
Back to top View user's profile Send private message Visit poster's website
admin
Site Admin


Joined: 03 Mar 2002
Posts: 772

PostPosted: Thu Apr 21, 2011 3:00 pm    Post subject: Re: Abyss X2 Version 2.6.9.7 Reply with quote

maroe001 wrote:
Upgraded to newest Abyss Web Server version 2.6.9.7 and all seems well. Again a flawless upgrade. While using version 2.6.9.6 I tried using the fast cgi local tcp/ip sockets and the server seemed to work a little faster. After upgrade to 2.6.9.7 still using the previous tcp/ip sockets I only got a blank page when accessing the server. I reset to local pipes and all is well again.
I am running 32bit windows xp pro what interface should be used for fast cgi?


Thank you for letting us know about that. It is a bug and we will fix it. Meanwhile you can safely use FastCGI - Local pipes with PHP.
_________________
Forum Administrator
Aprelium - http://www.aprelium.com
Back to top View user's profile Send private message
esset
-


Joined: 13 Feb 2007
Posts: 5

PostPosted: Sat Aug 20, 2011 6:31 pm    Post subject: Reply with quote

After upgrading from PHP 5.2.10 to PHP 5.3.6 all my php files timesout and gives me a "404" error after a while. The interpreter was already set to Standard and FastCGI local pipes.

Running Server 2008 R2, and abyss web server X2 2.7

Edit: Got it working, had to comment out extension=php_mcrypt.dll and extension=php_pdo.dll from the php.ini file :)
Back to top View user's profile Send private message
admin
Site Admin


Joined: 03 Mar 2002
Posts: 772

PostPosted: Wed Aug 24, 2011 3:00 pm    Post subject: Reply with quote

esset wrote:
Edit: Got it working, had to comment out extension=php_mcrypt.dll and extension=php_pdo.dll from the php.ini file :)


These extensions are no more present in PHP 5.3.x series hence the problem.
_________________
Forum Administrator
Aprelium - http://www.aprelium.com
Back to top View user's profile Send private message
admin
Site Admin


Joined: 03 Mar 2002
Posts: 772

PostPosted: Wed Aug 24, 2011 5:59 pm    Post subject: Preconfigured PHP 5.3.8 for Windows ready for tests Reply with quote

Preconfigured PHP 5.3.8 for Windows ready for tests

http://www.aprelium.com/forum/viewtopic.php?t=184378
_________________
Forum Administrator
Aprelium - http://www.aprelium.com
Back to top View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Aprelium Forum Index -> PHP All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB phpBB Group