site connection and forwarding

 
Post new topic   Reply to topic    Aprelium Forum Index -> Networking Issues
View previous topic :: View next topic  
Author Message
bootneck
-


Joined: 03 Jan 2006
Posts: 49

PostPosted: Fri Jan 25, 2008 5:11 pm    Post subject: site connection and forwarding Reply with quote

I am still after a month or so still have real problems getting my abyss and server on line.

I have a domain name at Lycos

and the same set up on my abyss consul , but just do not seem to be able to connect.

If possible could some one have a look at the below setup and see if they know what I am doing wrong as for the life of me after reading everything I could cannot get it to work.







Next my linksys router is set as shown on one of the great Abyss help sites.





to my static IP address on my router

.

I know I must be missing something very simple.

One other problem I seem now to be having, no doubt caused by my trying to get this to work, if I set a static IP address on the server PC , I can access it from my internal net work. but it will not connect to the web.

If I set the IP address to get IP address , I have internet access but no intra-net access to the server. But I need the net work address set by myself to access port forwarding. I think I have just got my self confuse as hell and cannot see the wood for the trees.

Sorry for so many pics but the pictures can explain it better than I can.
Back to top View user's profile Send private message
Moxxnixx
-


Joined: 21 Jun 2003
Posts: 1226
Location: Florida

PostPosted: Fri Jan 25, 2008 8:07 pm    Post subject: Reply with quote

Your Allowed IP Addresses (3rd screenshot) is probably causing your problem.
You're only allowing those ranges listed in the screenshot to access your server.
Read IP Address Control in the Abyss User's Guide for more info.
Back to top View user's profile Send private message Visit poster's website
bootneck
-


Joined: 03 Jan 2006
Posts: 49

PostPosted: Fri Jan 25, 2008 9:38 pm    Post subject: Reply with quote

Thank you for that, I had been looking at that and wondering, however I could not read the symbol for all IP address, even with my glasses on a and two inches from the screen it looks like a bird then :

What is the symbol for all IP addresses please ?
Back to top View user's profile Send private message
bootneck
-


Joined: 03 Jan 2006
Posts: 49

PostPosted: Fri Jan 25, 2008 9:43 pm    Post subject: Reply with quote

or is *: that has not come out when printed on the guide ?
Back to top View user's profile Send private message
Moxxnixx
-


Joined: 21 Jun 2003
Posts: 1226
Location: Florida

PostPosted: Fri Jan 25, 2008 10:10 pm    Post subject: Reply with quote

Yes, the symbol is an asterisk (*) to allow all ranges.
Back to top View user's profile Send private message Visit poster's website
bootneck
-


Joined: 03 Jan 2006
Posts: 49

PostPosted: Fri Jan 25, 2008 10:58 pm    Post subject: Reply with quote

Many thanks
Back to top View user's profile Send private message
pkSML
-


Joined: 29 May 2006
Posts: 876
Location: Michigan, USA

PostPosted: Sat Jan 26, 2008 4:33 pm    Post subject: Reply with quote

Your site doesn't appear to be working at the moment.

Unless you just shut it down, try changing Abyss to port 100.

1. Tell Abyss to listen on port 100.
2. Router config: Applications and Gaming -> UPnP Forwarding -> Forward Ext. Port 100 for TCP connections to Int. Port 100 and fill in the server's internal IP address and enable it.
3. Access http://your.wan.ip.address:100/
_________________
Stephen
Need a LitlURL?


http://CodeBin.yi.org
Back to top View user's profile Send private message Visit poster's website
bootneck
-


Joined: 03 Jan 2006
Posts: 49

PostPosted: Sat Jan 26, 2008 4:53 pm    Post subject: Reply with quote

Had to shut things down due to weather conditions out on the islands at the moment, power is going on and off, settling down now so I will boot the system up again and give that a go, many thanks
Back to top View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Aprelium Forum Index -> Networking Issues All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB phpBB Group