What's the deal with Windows?

 
Post new topic   Reply to topic    Aprelium Forum Index -> Networking Issues
View previous topic :: View next topic  
Author Message
kenboyles72
-


Joined: 08 Nov 2007
Posts: 21

PostPosted: Fri Dec 14, 2007 11:06 pm    Post subject: What's the deal with Windows? Reply with quote

What's up with Windows XP that makes it so, let's say crappy? I have Abyss setup up on Ubuntu and Xp on a dual boot system. When I boot into XP, sometimes my server takes a while to load pages and then sometimes not at all. Like a few minutes ago, I was in XP and I went to log into my forum and check the stats and it took about a minute for my pages to show. But since I installed Ubuntu and have Abyss running on it, I have had none of the problems like in XP. At first, I thought it might of been some problem with my dns servers or the host I have my domain registered through which is forwarded to my home server. But it's not, it seems to be within XP that's mucking up stuff. Anyone know what's up? I don't have firewall program installed (or XP firewall enabled), it's done through my router and the only other thing running is my anti-virus.
Back to top View user's profile Send private message
AbyssUnderground
-


Joined: 31 Dec 2004
Posts: 3855

PostPosted: Sat Dec 15, 2007 12:23 pm    Post subject: Reply with quote

There will be an explanation for it but I can safely say that XP is not "crappy" as you describe as I have run a server for nearly 3 years on XP without a problem.
_________________
Andy (AbyssUnderground) (previously The Inquisitor)
www.abyssunderground.co.uk
Back to top View user's profile Send private message Visit poster's website
pkSML
-


Joined: 29 May 2006
Posts: 876
Location: Michigan, USA

PostPosted: Sat Dec 15, 2007 12:44 pm    Post subject: Reply with quote

Ken,

You might try hitting Ctrl+Alt+Del to see which processes are running. When you're trying to access a script, see if PHP is giving you trouble, based on how long it stays listed as a running process.

My server's been on XP for almost six months, and nary a hitch! In fact, it's been on for 21 days straight now and working perfectly.
_________________
Stephen
Need a LitlURL?


http://CodeBin.yi.org
Back to top View user's profile Send private message Visit poster's website
rrinc
-


Joined: 24 Feb 2006
Posts: 725
Location: Arkansas, USA

PostPosted: Sat Dec 15, 2007 10:48 pm    Post subject: Reply with quote

I just switched mine to a new install of XP as well since I got a new computer. Now my fairly awesome old computer is my server (see signature). I'm just now setting it up though.
_________________
-Blake | New Server :D
SaveTheInternet
Soy hispanohablante. Puedes contactarme por mensajes privados.
Back to top View user's profile Send private message Visit poster's website Yahoo Messenger MSN Messenger
Display posts from previous:   
Post new topic   Reply to topic    Aprelium Forum Index -> Networking Issues All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB phpBB Group