Having trouble with X2, getting 403 Forbidden for domain

 
Post new topic   Reply to topic    Aprelium Forum Index -> Networking Issues
View previous topic :: View next topic  
Author Message
Thorin129
-


Joined: 04 Dec 2007
Posts: 2
Location: Texas

PostPosted: Tue Dec 04, 2007 2:25 am    Post subject: Having trouble with X2, getting 403 Forbidden for domain Reply with quote

Ok, I have a TLD named www.wilddogdesign.net
Bought it for 9.95 from yahoo for a year, changed the ip to my external IP 207.235.22.129, left the nameservers alone, they are yahoo.

I have my WRT150N router Port Forwarded to port 80 (and to the internal IP 192.168.1.100) and i am getting the Error 403 (Forbidden) page, powered by Abyss Web Server. I have static IP, and everything.

A Record wilddogdesign.net 207.235.22.129
A Record www.wilddogdesign.net 207.235.22.129

Any Ideas what is wrong???
Back to top View user's profile Send private message Visit poster's website
AbyssUnderground
-


Joined: 31 Dec 2004
Posts: 3855

PostPosted: Tue Dec 04, 2007 9:13 am    Post subject: Reply with quote

403 usually occurs when directory listing is disabled and you have no index file set or if no index file exists.

Try typing yourdomain.com/afilename.ext that exists and see if it works.
_________________
Andy (AbyssUnderground) (previously The Inquisitor)
www.abyssunderground.co.uk
Back to top View user's profile Send private message Visit poster's website
aprelium-beta
-


Joined: 24 Jun 2004
Posts: 383

PostPosted: Tue Dec 04, 2007 5:50 pm    Post subject: Re: Having trouble with X2, getting 403 Forbidden for domain Reply with quote

Thorin129 wrote:
Any Ideas what is wrong???


The directory you are seeing could have listing disabled (and it contains no index file). An IP Address Control rule could be denying access to that page(s).

If you unable to fix the problem, please give us the URL you are using to get 403 and send your abyss.conf file to our priority support (since you are a customer of X2). Do not forget to add a reference to that forul message.
_________________
Beta Testing Team
Aprelium - http://www.aprelium.com
Back to top View user's profile Send private message Send e-mail
Thorin129
-


Joined: 04 Dec 2007
Posts: 2
Location: Texas

PostPosted: Wed Dec 05, 2007 7:36 am    Post subject: Re: Having trouble with X2, getting 403 Forbidden for domain Reply with quote

aprelium-beta wrote:
Thorin129 wrote:
Any Ideas what is wrong???


The directory you are seeing could have listing disabled (and it contains no index file). An IP Address Control rule could be denying access to that page(s).

If you unable to fix the problem, please give us the URL you are using to get 403 and send your abyss.conf file to our priority support (since you are a customer of X2). Do not forget to add a reference to that forul message.



Ok, it was the IP Address control...silly me
Back to top View user's profile Send private message Visit poster's website
pkSML
-


Joined: 29 May 2006
Posts: 873
Location: Michigan, USA

PostPosted: Fri Dec 07, 2007 7:42 pm    Post subject: Reply with quote

Hey Thorin.

Glad to see you got your site working. You might add a Default Host on Port 80. This host will handle all requests that do not match explicitly defined hosts in Abyss.

You can add your site to the Abyss Web Server listing at http://abyss-websites.com/add (The thumbnail of your page can be re-generated when you put content on your site.)
_________________
Stephen
Need a LitlURL?


http://CodeBin.yi.org
Back to top View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    Aprelium Forum Index -> Networking Issues All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB phpBB Group