click on index, asked to open in Notepad

 
Post new topic   Reply to topic    Aprelium Forum Index -> PHP
View previous topic :: View next topic  
Author Message
sabvr
-


Joined: 02 Aug 2006
Posts: 21

PostPosted: Tue Dec 07, 2010 12:06 am    Post subject: click on index, asked to open in Notepad Reply with quote

Hi,

I am running Abyss 2.6 and all was running fine till yesterday, when suddenly phpbb3 pages ask to be opened in Notepad and you need to click and refresh a few times till the actual page opens, anyone have an idea, I installed PHP by Abyss and followed the instructions to the letter.

The only thing wierd we did, was we were running phpbb2 (folder called forum) and so created phpbb3 in a seperate folder (forum2) then when we converted phpbb3 we renamed the forum2 to forum and since then abyss cannot execute php

Help :-)
Back to top View user's profile Send private message Visit poster's website
sabvr
-


Joined: 02 Aug 2006
Posts: 21

PostPosted: Tue Dec 07, 2010 12:40 am    Post subject: Reply with quote

hmmm, odd, we have experimented by taking compression from 6 to 0 and the problem has gone away, what should be configured here, I guess something is not configured in mimetypes
Back to top View user's profile Send private message Visit poster's website
sabvr
-


Joined: 02 Aug 2006
Posts: 21

PostPosted: Mon Dec 13, 2010 2:16 pm    Post subject: Reply with quote

well found what it was, incase anyone else comes up with the same issue.

DO NOT TICK Compress Error pages, this is what caused it.

Apart from that, even though lots of people told me to get rid of Abyss, I still love it and look forward to 2.9 so I can upgrade!!
Back to top View user's profile Send private message Visit poster's website
badai
-


Joined: 24 Apr 2003
Posts: 78

PostPosted: Sun Apr 10, 2011 5:00 am    Post subject: Reply with quote

thanks. it happened to me a lot.
Back to top View user's profile Send private message
admin
Site Admin


Joined: 03 Mar 2002
Posts: 772

PostPosted: Sun Apr 10, 2011 10:36 pm    Post subject: Reply with quote

sabvr wrote:
well found what it was, incase anyone else comes up with the same issue.

DO NOT TICK Compress Error pages, this is what caused it.


The new version should offer better "support" for some browsers which do not always understand compression settings correctly.

Quote:
Apart from that, even though lots of people told me to get rid of Abyss, I still love it and look forward to 2.9 so I can upgrade!!


Hehehe... And what is their argument against using Abyss Web Server?

We read the same type of comments as early as 2002 and 2003 when we first published our software. Almost 10 years later, some people still say the same thing. We're now just smiling when we read such things because we've been on the market probably when they've not yet discovered computers. :) Yet these people "think" that our software is not a good choice or is not "CENSORED" enough as a big brand's product. That's their limited view on the world and we respect it. But we have our customers and loyal user base and we work daily for them...
_________________
Forum Administrator
Aprelium - http://www.aprelium.com
Back to top View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Aprelium Forum Index -> PHP All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB phpBB Group