Why is my site not visible on the www?

 
Post new topic   Reply to topic    Aprelium Forum Index -> Networking Issues
View previous topic :: View next topic  
Author Message
tawvb
-


Joined: 29 Jun 2007
Posts: 7

PostPosted: Thu Jul 05, 2007 11:56 pm    Post subject: Why is my site not visible on the www? Reply with quote

I use no-ip for dns, and abyss web server for my site, but although I can see the site fine in my browser at localhost, apparently it is not visible on the www. Does anyone know why this might be? Any help greatly appreciated.

I have just been reading another thread. I have static IP address, and because I had to do a port forwarding, no-ip advised me to change my ip on their service to my router ip. I am wondering if this is why I can't be seen on the web. I can't get my web site tio run at all on my static ip.
Back to top View user's profile Send private message
TRUSTAbyss
-


Joined: 29 Oct 2003
Posts: 3714
Location: USA, GA

PostPosted: Fri Jul 06, 2007 12:14 am    Post subject: Reply with quote

You should change your no-ip account to the external IP, not the router IP. You can find your real IP Address from:

http://www.aprelium.com/ip/
or http://abyssunderground.co.uk/ip.php
_________________
Computer Programmer & Networking Specialist

Back to top View user's profile Send private message Visit poster's website MSN Messenger
tawvb
-


Joined: 29 Jun 2007
Posts: 7

PostPosted: Fri Jul 06, 2007 12:37 am    Post subject: Reply with quote

Hi thanks for your quick response. I tried and that and it wont work at all, even I can't see it. I wonder if it is because I use a router. When I was using my actual IP and it dodn't work, I asked no-ip for support and they said I should change the IP to my router ip in my no-ip settings.
Back to top View user's profile Send private message
AbyssUnderground
-


Joined: 31 Dec 2004
Posts: 3855

PostPosted: Fri Jul 06, 2007 1:22 am    Post subject: Reply with quote

You need to forward ports on your router. www.portforward.com should help.
_________________
Andy (AbyssUnderground) (previously The Inquisitor)
www.abyssunderground.co.uk
Back to top View user's profile Send private message Visit poster's website
tawvb
-


Joined: 29 Jun 2007
Posts: 7

PostPosted: Fri Jul 06, 2007 1:51 am    Post subject: Reply with quote

I setup the port forwarding for abyss to port 80 in my router configuration, only option is to put in the lan ip of my router, one of those 192.168.x.x.

In port forwarding it wont allow me to put in my (WAN) isp ip. This problem has me really baffled. There doesn't appear to be much information on the www. Obvioulsy it isn't abyss server fault, it is an excellent server never had a single problem with it, seems routers are not local server friendly for WAP. I hoped some other abyss users might have had a similar problem, and had a solution. :cry:

Thanks for your advice anyway.
Back to top View user's profile Send private message
tawvb
-


Joined: 29 Jun 2007
Posts: 7

PostPosted: Fri Jul 06, 2007 2:36 am    Post subject: Reply with quote

***Solved***

I can't see it on my computers now which are on lan, but I changed to my ISP, IP at NO-IP, and checked to see if it was there with a proxy and it was. Thanks for all your help.
Back to top View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Aprelium Forum Index -> Networking Issues All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB phpBB Group