can't run my websites on localhost without internetaccess

 
Post new topic   Reply to topic    Aprelium Forum Index -> Networking Issues
View previous topic :: View next topic  
Author Message
kimo
-


Joined: 03 Oct 2010
Posts: 6

PostPosted: Sun Oct 03, 2010 11:33 pm    Post subject: can't run my websites on localhost without internetaccess Reply with quote

i am new to abyss web server x1. it is a good program and i have just installed it on my net-book. but i am having trouble running my websites that i have on my computer. i have tested them with the internet cable / LAN cable connected to my netbook/laptop and they work fine but as soon that i disconnect the internet to the computer the website wont even show. i cant access the abyss web server console. when i connect the internet again i works again. i read one had the same problem and he changed the port from localhost:9999 to localhost:10001 but it dosnt work for me. PLEASE HELP

i am running :
windows xp home SP3 on a lenovo ideapad s10-2 and abyss web server x1
Back to top View user's profile Send private message
admin
Site Admin


Joined: 03 Mar 2002
Posts: 772

PostPosted: Mon Oct 04, 2010 7:11 pm    Post subject: Re: can't run my websites on localhost without internetacces Reply with quote

kimo,

If you are using Internet Explorer, open an Internet Explorer window, open "Tools" menu and select "Internet options". Select now "Connections" in the displayed dialog and press "LAN settings". Check the "Bypass proxy for local addresses" option. Press OK twice and try browsing the local URL.

If this doesn't work, open again the option dialogs and enter "LAN settings" again. Press "Advanced" and enter "192.168.1.103" (or the actual IP of the server) in the "Exceptions" section. Press OK and retry to browsing the site. If you still have problems, please let us know and give us the exact error message displayed in Internet Explorer.

If the problem persists, or if you are using another browser and cannot find how to configure the proxies, please let us know.

Another method to check whether the problem is coming from the browser configuration or not, install another browser (Opera or Firefox). The second browser will not interfere with Internet Explorer and could be removed later without damaging your system. Once installed, try using it to access the local site.
_________________
Forum Administrator
Aprelium - http://www.aprelium.com
Back to top View user's profile Send private message
kimo
-


Joined: 03 Oct 2010
Posts: 6

PostPosted: Tue Oct 05, 2010 3:00 am    Post subject: error wont go away Reply with quote

i have tryed your instructions but cant open 'localhost'. i have installed firefox with the same result(where i tryed your instructions). IE says :
Internet Explorer cannot display the webpage.

do you think there is a setting in my windows xp home i have to change or install som service(dont know what it is called in english->) where you have the fundamental settings: settings for LAN-connection.

??
Back to top View user's profile Send private message
admin
Site Admin


Joined: 03 Mar 2002
Posts: 772

PostPosted: Tue Oct 05, 2010 11:46 am    Post subject: Re: error wont go away Reply with quote

kimo,

Try using 127.0.0.1 instead of localhost. Does it work with the local IP address?
_________________
Forum Administrator
Aprelium - http://www.aprelium.com
Back to top View user's profile Send private message
kimo
-


Joined: 03 Oct 2010
Posts: 6

PostPosted: Tue Oct 05, 2010 3:03 pm    Post subject: 127.0.0.1 Reply with quote

no it does not open localhost/127.0.0.1

is it because i run windows xp HOME?
Back to top View user's profile Send private message
kimo
-


Joined: 03 Oct 2010
Posts: 6

PostPosted: Tue Oct 05, 2010 3:48 pm    Post subject: error fixed Reply with quote

hi there. i solved my problem. it was very simbel.
DO NOT USE BULLGUARD INTERNET SECURITY.

i just disabled bullguard and now it works.

but i want to use my internet security so do you know what to do?
Back to top View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Aprelium Forum Index -> Networking Issues All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB phpBB Group