Help

 
Post new topic   Reply to topic    Aprelium Forum Index -> Networking Issues
View previous topic :: View next topic  
Author Message
Heval
-


Joined: 05 Dec 2008
Posts: 10

PostPosted: Tue Mar 03, 2009 1:03 am    Post subject: Help Reply with quote

I have installed abyss. No problem with running it with localhost. But can't get going on the internet. I have free domain with NO-IP.com

kavee.servehttp.com

I am connected to www directly. Router is not needed.

Can someone please help me to solve the problem?

Thanks

Hevel
Back to top View user's profile Send private message
TRUSTAbyss
-


Joined: 29 Oct 2003
Posts: 3714
Location: USA, GA

PostPosted: Tue Mar 03, 2009 1:58 am    Post subject: Reply with quote

A firewall could be blocking Abyss Web Server. Make sure you allow port 80 or whatever port you configured Abyss for. It could also be that your ISP is blocking port 80. Go to www.aprelium.com/ip/ and reply with http://IP or your No-IP address so that we can see if the server is working. Hope this helps.

Sincerely,
Joshua H. (TRUSTAbyss)
_________________
Computer Programmer & Networking Specialist

Back to top View user's profile Send private message Visit poster's website MSN Messenger
aprelium-support
-


Joined: 20 Feb 2009
Posts: 356

PostPosted: Tue Mar 03, 2009 5:27 pm    Post subject: Reply with quote

The following article can maybe help you:

Making your site accessible from the Internet
http://www.aprelium.com/abyssws/articles/x1-server-access.html
_________________
Support Team
Aprelium - http://www.aprelium.com
Back to top View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    Aprelium Forum Index -> Networking Issues All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB phpBB Group