PHP MySQL library version 5.0.37

 
Post new topic   Reply to topic    Aprelium Forum Index -> Databases
View previous topic :: View next topic  
Author Message
puertoblack2003
-


Joined: 08 Oct 2006
Posts: 87

PostPosted: Thu Sep 27, 2007 10:04 pm    Post subject: PHP MySQL library version 5.0.37 Reply with quote

hey guys need some input.

i installed the latest phpmyadmin 2.11.1 at the bottom of the page this pops up


Quote:
Your PHP MySQL library version 5.0.37 differs from your MySQL server version 4.1.22. This may cause unpredictable behavior.


Now after 3 hours trying to figure it out i have updated to the mysql server 5.0.45 and php version 5.2.4 but i was having problems with the connection with the sql.and reverted everything back but kept phpmyadmin.

I googled around but no results? any ideas
Back to top View user's profile Send private message
admin
Site Admin


Joined: 03 Mar 2002
Posts: 772

PostPosted: Fri Sep 28, 2007 2:10 am    Post subject: Re: PHP MySQL library version 5.0.37 Reply with quote

puertoblack2003,

You'll need to upgrade your MySQL server only (or downgrade PHP). We recommend using our preconfigured PHP 5.2.2 package as PHP 5.2.4 has a major bug on Windows.

Actually MySQL 4.1 and higher require the MySQLi library which is available only with PHP 5. PHP 4 can only "talk" to MySQL 4.0 and MySQL 3.x versions.
_________________
Forum Administrator
Aprelium - http://www.aprelium.com
Back to top View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Aprelium Forum Index -> Databases All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB phpBB Group