Preconfigured X2 with PHP7 and legacy mysql() ?

 
Post new topic   Reply to topic    Aprelium Forum Index -> PHP
View previous topic :: View next topic  
Author Message
lestat
-


Joined: 15 Sep 2003
Posts: 130
Location: GREEN BAY

PostPosted: Fri Nov 17, 2017 11:14 pm    Post subject: Preconfigured X2 with PHP7 and legacy mysql() ? Reply with quote

Do you plan on compiling PHP7 with legacy mysql() for backward compatibility? Could you? Would you?
Back to top View user's profile Send private message AIM Address MSN Messenger
jxxaxxy
-


Joined: 11 Nov 2010
Posts: 27

PostPosted: Sun Nov 19, 2017 8:48 pm    Post subject: Reply with quote

I doubt that will happen due to php removing the legacy from php 7 all together. Has nothing to do with aprelium and pre-configured php settings.
Back to top View user's profile Send private message
lestat
-


Joined: 15 Sep 2003
Posts: 130
Location: GREEN BAY

PostPosted: Mon Nov 20, 2017 4:08 pm    Post subject: Reply with quote

Well there is a shim for it. I just don't know how to compile for windows. I've just got so much legacy to refactor :(
_________________
XP Pro sp2
Abyss Web Server X2 (v 2.9.3.5)
PHP 5.3.8
Back to top View user's profile Send private message AIM Address MSN Messenger
Display posts from previous:   
Post new topic   Reply to topic    Aprelium Forum Index -> PHP All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB phpBB Group