404 error when running phpinfo.php. Using Web Abyss X1/PHP5

 
Post new topic   Reply to topic    Aprelium Forum Index -> PHP
View previous topic :: View next topic  
Author Message
Moya123
-


Joined: 15 May 2015
Posts: 1

PostPosted: Fri May 15, 2015 8:11 am    Post subject: 404 error when running phpinfo.php. Using Web Abyss X1/PHP5 Reply with quote

Hi all,

I've downloaded Abyss Web Server X1 and PHP 5.4.40 - both from Aprelium's downloads.

I have the Web Server running as follows:

Port 80
Interface: Fast CGI (Local -Pipes)
Interpreter: C:\Program Files(x86)\PHP5\php-cgi.exe
Extensions: .php
Documents Path: C:\Abyss Web Server\htdocs

I then opened up Notepad (I'm using Windows 8.1) and created a blank text doc, typing in <?php phpinfo(); ?>

I saved the text file, renaming it phpinfo.php (it's still a text file) and saved it in the documents path listed above.

When typing in http://localhost/phpinfo.php I'm getting a 404 error.

Any help on this would be very much appreciated. Many thanks.
Back to top View user's profile Send private message
Lawrence
-


Joined: 16 Jan 2003
Posts: 206
Location: Brisbane, AU

PostPosted: Mon May 25, 2015 8:29 am    Post subject: Reply with quote

Be sure that you're not hiding the extensions. When you say it's still a text file, my first thought is that Windows is hiding your extensions, and while you see phpinfo.php Windows actually has a file named phpinfo.php.txt.
Back to top View user's profile Send private message Visit poster's website ICQ Number
Display posts from previous:   
Post new topic   Reply to topic    Aprelium Forum Index -> PHP All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB phpBB Group