installing and starting Abyss Web Service from command line

 
Post new topic   Reply to topic    Aprelium Forum Index -> General Questions
View previous topic :: View next topic  
Author Message
morran
-


Joined: 26 Apr 2014
Posts: 1

PostPosted: Sat Apr 26, 2014 9:05 am    Post subject: installing and starting Abyss Web Service from command line Reply with quote

Hi!
I try to install Abyss as a windows service and start it from a automated install script using the --service-install switch.
And then net start "Abyss Web Server" to start it.

The service is started according to the Services in Windos Administrative tool, but there is no webserver at https://localhost. (configured for https!)
Only if I open the console at port 9999 and press start - Then will the webserver start.

Is this a mallfunction or can i not install and start the Abyss service from a commnnd line.
Using the latest Abyss X1 2.9.3
Back to top View user's profile Send private message
boris
-


Joined: 01 Jan 2013
Posts: 13

PostPosted: Wed Jul 09, 2014 4:57 pm    Post subject: Reply with quote

It's probably a user permissions issue. you might need to be Admin or some such.

On a slightly related note.. in Windows 8 i have installed Abyss to run as server, but when the machine reboots it's running in the Task Manager, but doesn't work. I usually have to force quit the process, and start it again. Then everything works. :(
Back to top View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Aprelium Forum Index -> General Questions All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB phpBB Group