Search found 13 matches
Aprelium Forum Index
Author Message
  Topic: IIS and Abyss
mikem22

Replies: 3
Views: 8299

PostForum: General Questions   Posted: Tue Sep 16, 2008 4:06 pm   Subject: IIS and Abyss
Hi,

I'm running Abyss webserver, and I need to install 'Email Enable'

This looks like it will only work with IIS.. So, is it possible to have IIS and Abyss Running at the same time ?

Mike
  Topic: Bad url generated by PHP 5
mikem22

Replies: 5
Views: 9976

PostForum: PHP   Posted: Wed May 28, 2008 7:51 am   Subject: Bad url generated by PHP 5
How did that happen ?

Above post was s'posed to go to my joomla/php thread .. Could admin move above please - thank you..

Mike
  Topic: Bad url generated by PHP 5
mikem22

Replies: 5
Views: 9976

PostForum: PHP   Posted: Wed May 28, 2008 7:40 am   Subject: Bad url generated by PHP 5
I fixed this problem ..

In another post I read that Type should be set to Stnadard in the scripting settings.

So my notes for a Joomla! installation would be;

1. Set parameters exactly as per ...
  Topic: Joomla Incredibly Slow
mikem22

Replies: 8
Views: 13857

PostForum: PHP   Posted: Tue May 27, 2008 6:17 pm   Subject: Joomla Incredibly Slow
still loading slow, but i think thats just the connection you have.

Server has a 10 Mbit connection, other sites are ok.

Mike
  Topic: Joomla Incredibly Slow
mikem22

Replies: 8
Views: 13857

PostForum: PHP   Posted: Tue May 27, 2008 6:16 pm   Subject: Joomla Incredibly Slow
Thank you!

The above link describes the exact problem I have.

Now, I have no URL Rewrites on this domain, (or the default domain). Any ideas on how to set this up ?

Thanks again,

Mike
  Topic: Joomla Incredibly Slow
mikem22

Replies: 8
Views: 13857

PostForum: PHP   Posted: Tue May 27, 2008 2:45 pm   Subject: Joomla Incredibly Slow
I think I can see what the problem is..

When clicking on a URL it gets appeneded to the current URL ..

If I go to the following URL then login
http://www.harddiskrecovery.co.uk/administrator
...
  Topic: Joomla Incredibly Slow
mikem22

Replies: 8
Views: 13857

PostForum: PHP   Posted: Tue May 27, 2008 8:53 am   Subject: Joomla Incredibly Slow
OK..

I fixed the speed issue by changing to FastCGI. This brings the speed back to normal :)

Only problem now is the Joomla Admin graphics not showing (or home page graphics) anyone ?

Mike
  Topic: Joomla Incredibly Slow
mikem22

Replies: 8
Views: 13857

PostForum: PHP   Posted: Tue May 27, 2008 8:47 am   Subject: Joomla Incredibly Slow
Hi There,

I went through the tutorials on Abyssunderground (thanks - could have done this without this tutorial)... I now have a really big propblem though.

In the Joomla front end and when acce ...
  Topic: URL Redirection
mikem22

Replies: 4
Views: 11686

PostForum: URL Rewriting   Posted: Mon Oct 29, 2007 11:00 am   Subject: URL Redirection
Works perfectly :)

Thank you!

Mike
  Topic: URL Redirection
mikem22

Replies: 4
Views: 11686

PostForum: URL Rewriting   Posted: Sun Oct 28, 2007 6:24 pm   Subject: URL Redirection
Boy am I confused ..

I need to redirect one of my domains to point at another using a 301 redirect. On our old UNIX server, I just added

redirect 301 / http://www.newwever.com/

To the .htac ...
  Topic: Perl and Windows server 2003
mikem22

Replies: 4
Views: 21341

PostForum: Perl   Posted: Sat Oct 27, 2007 11:26 am   Subject: Perl and Windows server 2003
Hi,

I have it working;

My syntax left out the spaces between e.g.
... -t $email"; should have been
... -t $email ";

What I did was put the arguments into 1 line of code..


...
  Topic: Perl and Windows server 2003
mikem22

Replies: 4
Views: 21341

PostForum: Perl   Posted: Sat Oct 27, 2007 10:58 am   Subject: Perl and Windows server 2003
Hi, and thanks for looking ...


I have installed blat
I have also installed QK SMTP and this works fine in outlook express using localhost as SMTP server.

I used the following install for BLAT ...
  Topic: Perl and Windows server 2003
mikem22

Replies: 4
Views: 21341

PostForum: Perl   Posted: Fri Oct 26, 2007 7:30 pm   Subject: Perl and Windows server 2003
Hi,

I am in the process of transferring one of our domains to Windows 2003 from a UNIX based server.

I have some CGI that I need to import, but having big problems sending email..


The curre ...
 
Page 1 of 1
All times are GMT + 1 Hour
Jump to:  


Powered by phpBB phpBB Group